<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mossandfog.com/xmlrpc.php">

	<title>Modern Tech Brands Presented as Old Fashioned Media | Moss and Fog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Work+Sans:r:latin,latin-ext","Work+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Work Sans",sans-serif}.wf-active blockquote{font-family:"Work Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Work Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Work Sans",sans-serif}.wf-active .main-navigation{font-family:"Work Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Work Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Work Sans",sans-serif}.wf-active .comment-cite{font-family:"Work Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Work Sans",sans-serif}.wf-active .sort-list{font-family:"Work Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Work Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Work Sans",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Work Sans",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Work Sans",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->


<meta name="description" content="We appreciate this witty series by Argentinean Designer Luli Kibudi."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Modern Tech Brands Presented as Old Fashioned Media | Moss and Fog" />
<meta property="og:description" content="We appreciate this witty series by Argentinean Designer Luli Kibudi." />
<meta property="og:url" content="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/" />
<meta property="og:site_name" content="Moss and Fog" />
<meta property="article:publisher" content="https://www.facebook.com/MossandFog/" />
<meta property="article:author" content="https://www.facebook.com/MossandFog/" />
<meta property="article:tag" content="Luli Kibudi" />
<meta property="article:tag" content="old fashioned media" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2022-06-13T10:03:23-04:00" />
<meta property="article:modified_time" content="2022-06-13T01:11:37-04:00" />
<meta property="og:updated_time" content="2022-06-13T01:11:37-04:00" />
<meta property="og:image" content="https://mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e-1024x576.png" />
<meta property="og:image:secure_url" content="https://mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e-1024x576.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We appreciate this witty series by Argentinean Designer Luli Kibudi." />
<meta name="twitter:title" content="Modern Tech Brands Presented as Old Fashioned Media | Moss and Fog" />
<meta name="twitter:site" content="@mossandfog1" />
<meta name="twitter:image" content="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=2800%2C1575&#038;ssl=1" />
<meta name="twitter:creator" content="@mossandfog1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mossandfog.com/#organization","name":"Moss and Fog","url":"https://mossandfog.com/","sameAs":["https://www.facebook.com/MossandFog/","https://www.instagram.com/mossandfog/","https://www.linkedin.com/company/18482076/","https://www.pinterest.com/mossandfog/","https://twitter.com/mossandfog1"],"logo":{"@type":"ImageObject","@id":"https://mossandfog.com/#logo","url":"https://i0.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=508%2C508&ssl=1","width":508,"height":508,"caption":"Moss and Fog"},"image":{"@id":"https://mossandfog.com/#logo"}},{"@type":"WebSite","@id":"https://mossandfog.com/#website","url":"https://mossandfog.com/","name":"Moss and Fog","publisher":{"@id":"https://mossandfog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mossandfog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#primaryimage","url":"https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=2800%2C1575&ssl=1","width":2800,"height":1575},{"@type":"WebPage","@id":"https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#webpage","url":"https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/","inLanguage":"en-US","name":"Modern Tech Brands Presented as Old Fashioned Media | Moss and Fog","isPartOf":{"@id":"https://mossandfog.com/#website"},"primaryImageOfPage":{"@id":"https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#primaryimage"},"datePublished":"2022-06-13T10:03:23-04:00","dateModified":"2022-06-13T01:11:37-04:00","description":"We appreciate this witty series by Argentinean Designer Luli Kibudi."},{"@type":"Article","@id":"https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#article","isPartOf":{"@id":"https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#webpage"},"author":{"@id":"https://mossandfog.com/#/schema/person/084b97781c07ec43dfba8e8cbe204930"},"headline":"Modern Tech Brands Presented as Old Fashioned Media","datePublished":"2022-06-13T10:03:23-04:00","dateModified":"2022-06-13T01:11:37-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#webpage"},"publisher":{"@id":"https://mossandfog.com/#organization"},"image":{"@id":"https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#primaryimage"},"keywords":"Luli Kibudi,old fashioned media","articleSection":"Design,History,Technology"},{"@type":["Person"],"@id":"https://mossandfog.com/#/schema/person/084b97781c07ec43dfba8e8cbe204930","name":"Moss And Fog","image":{"@type":"ImageObject","@id":"https://mossandfog.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fa9c7f4add9e2409e0b54cbfadd0b651?s=96&d=identicon&r=pg","caption":"Moss And Fog"},"description":"A beautifully curated visual design and inspiration blog. www.mossandfog.com","sameAs":["https://www.facebook.com/MossandFog/","@mossandfog","https://www.linkedin.com/company/18482076/admin/","https://twitter.com/mossandfog1"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Feed" href="https://mossandfog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Comments Feed" href="https://mossandfog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Modern Tech Brands Presented as Old Fashioned Media Comments Feed" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mossandfog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='booklet-style-css'  href='https://mossandfog.com/wp-content/themes/booklet/style.css?ver=6.0' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 4% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://mossandfog.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='newsletter-css'  href='https://mossandfog.com/wp-content/plugins/newsletter/style.css?ver=7.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mossandfog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mossandfog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1-a.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://mossandfog.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/mossandfog.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"67104"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://mossandfog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mossandfog.com/wp-json/wp/v2/posts/67104" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mossandfog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mossandfog.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pi1D0-hsk' />
<link rel="alternate" type="application/json+oembed" href="https://mossandfog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmossandfog.com%2Fmodern-tech-brands-presented-as-old-fashioned-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mossandfog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmossandfog.com%2Fmodern-tech-brands-presented-as-old-fashioned-media%2F&#038;format=xml" />
			<meta property="fb:pages" content="389312647849393" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122646832-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122646832-1');
</script><style>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '612909245962913', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=612909245962913&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<link rel="amphtml" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/amp/"><style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#283037}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#283037}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#283037}.site-footer{color:#62707c}body{background:#f9f9f9}.slideout-menu,.category-drawer{background:#f3f3f3}.widget-area aside li,.site-footer{border-color:#ededed}a,.widget-area a,.archive-header .entry-content{color:#441c1e}.site-title-wrap,.main-navigation li:hover>a,.main-navigation .sub-menu,.main-navigation .children{background:#343e47}.main-navigation li ul a,.main-navigation li ul li a{border-color:#2e373f}.fixed-nav,.main-navigation,.site-footer{background:#fff}</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'booklet', uloggedin: 0, amp: false, siteid: 4296166, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.single .byline span:nth-child(2) {
border-right: none;
}

.single .byline span:last-child {
display: none;
}

img {
  width: auto ;
  max-width: 100% ;
  height: auto ;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-88397791-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-67104 single-format-standard custom-background wp-custom-logo jps-theme-booklet three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li id="menu-item-47214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47214"><a href="https://mossandfog.com/about/">About</a></li>
<li id="menu-item-54921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54921"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-43889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43889"><a title="Moss and Fog on Facebook" href="https://www.facebook.com/MossandFog/">Facebook</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43890"><a title="Moss and Fog on Instagram" href="https://www.instagram.com/mossandfog/">Instagram</a></li>
</ul>
</li>
<li id="menu-item-49422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49422"><a href="https://shop.mossandfog.com">Shop</a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16612"><a href="https://mossandfog.com/category/design/" data-object-id="20377">Design</a></li>
<li id="menu-item-22268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22268"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li id="menu-item-16658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16658"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li id="menu-item-16659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16659"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="https://www.pinterest.com/mossandfog/">Pinterest</a></li>
<li id="menu-item-16603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li id="menu-item-16604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="https://twitter.com/mossandfog1">Twitter</a></li>
<li id="menu-item-16605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li id="menu-item-16737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16737"><a href="https://mossandfog.com/about/">About</a></li>
<li id="menu-item-45027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45027"><a href="https://www.linkedin.com/company/mossfog/">LinkedIn</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1024" height="370" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1024%2C370&amp;ssl=1" class="image wp-image-47318  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?w=1336&amp;ssl=1 1336w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=300%2C108&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=1024%2C370&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=150%2C54&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=768%2C278&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=425%2C154&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=650%2C235&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=600%2C217&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="47318" data-permalink="https://mossandfog.com/mf_tropical_small/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1336%2C483&amp;ssl=1" data-orig-size="1336,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;03&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MF_tropical_small" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=300%2C108&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1024%2C370&amp;ssl=1" /></aside><aside id="search-4" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://mossandfog.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://shop.mossandfog.com"><img class="aligncenter  wp-image-49405" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/12/MF-Shop-Link-.png?resize=430%2C275&#038;ssl=1" alt="" width="430" height="275" data-recalc-dims="1" /></a></div></aside>		<div id="atatags-42961663-62a72daee0035"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961663-62a72daee0035',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 12,345 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">ABOUT</h2>			<div class="textwidget"><p><a href="https://mossandfog.com/about/"><strong>About Moss and Fog</strong></a></p>
</div>
		</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://mossandfog.com/man-wears-the-trash-he-generates-over-the-course-of-a-month/" title="Man Wears the Trash He Generates Over the Course of a Month" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/05/Rob-Greenfield-Trash-Me-Grocery-Shopping-1920x1080-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Man Wears the Trash He Generates Over the Course of a Month" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/man-wears-the-trash-he-generates-over-the-course-of-a-month/" title="Man Wears the Trash He Generates Over the Course of a Month" class="bump-view" data-bump-view="tp">Man Wears the Trash He Generates Over the Course of a Month</a>
							</div>
							</li><li><a href="https://mossandfog.com/a-human-marscape/" title="A Human Marscape" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2018/10/64c9b344989617-58244f409bd0d.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="A Human Marscape" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/a-human-marscape/" title="A Human Marscape" class="bump-view" data-bump-view="tp">A Human Marscape</a>
							</div>
							</li><li><a href="https://mossandfog.com/andy-goldsworthy-fall-leaves/" title="Andy Goldsworthy Fall Leaves" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2018/10/573f3dac8e0dd31ba08d7ffa235e97b6.jpg?fit=1024%2C958&#038;ssl=1&#038;resize=40%2C40" alt="Andy Goldsworthy Fall Leaves" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/andy-goldsworthy-fall-leaves/" title="Andy Goldsworthy Fall Leaves" class="bump-view" data-bump-view="tp">Andy Goldsworthy Fall Leaves</a>
							</div>
							</li><li><a href="https://mossandfog.com/6-fascinating-things-about-ukraine/" title="6 Fascinating Things About Ukraine" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/02/eugene-z0j9Qf9jZ58-unsplash.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="6 Fascinating Things About Ukraine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/6-fascinating-things-about-ukraine/" title="6 Fascinating Things About Ukraine" class="bump-view" data-bump-view="tp">6 Fascinating Things About Ukraine</a>
							</div>
							</li><li><a href="https://mossandfog.com/artist-imagines-what-famous-historical-figures-would-look-like-today/" title="Artist Imagines What Famous Historical Figures Would Look Like Today" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/08/1-21.jpg?fit=880%2C536&#038;ssl=1&#038;resize=40%2C40" alt="Artist Imagines What Famous Historical Figures Would Look Like Today" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/artist-imagines-what-famous-historical-figures-would-look-like-today/" title="Artist Imagines What Famous Historical Figures Would Look Like Today" class="bump-view" data-bump-view="tp">Artist Imagines What Famous Historical Figures Would Look Like Today</a>
							</div>
							</li><li><a href="https://mossandfog.com/four-of-the-most-rare-trees-in-the-world/" title="Four of the Most Rare Trees in the World" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/Dragonsblood1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Four of the Most Rare Trees in the World" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/four-of-the-most-rare-trees-in-the-world/" title="Four of the Most Rare Trees in the World" class="bump-view" data-bump-view="tp">Four of the Most Rare Trees in the World</a>
							</div>
							</li><li><a href="https://mossandfog.com/earths-biggest-cave-will-blow-your-mind/" title="Earth&#039;s Biggest Cave Will Blow Your Mind" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/05/160824164842-hang-son-doong-10hang-en-campsite.jpg.webp?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Earth&#039;s Biggest Cave Will Blow Your Mind" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/earths-biggest-cave-will-blow-your-mind/" title="Earth&#039;s Biggest Cave Will Blow Your Mind" class="bump-view" data-bump-view="tp">Earth&#039;s Biggest Cave Will Blow Your Mind</a>
							</div>
							</li><li><a href="https://mossandfog.com/see-how-a-i-brings-these-historical-figures-in-paintings-to-life/" title="See How A.I. Brings These Historical Figures in Paintings to Life" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/Shakespeare-AI.jpg?fit=1200%2C601&#038;ssl=1&#038;resize=40%2C40" alt="See How A.I. Brings These Historical Figures in Paintings to Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/see-how-a-i-brings-these-historical-figures-in-paintings-to-life/" title="See How A.I. Brings These Historical Figures in Paintings to Life" class="bump-view" data-bump-view="tp">See How A.I. Brings These Historical Figures in Paintings to Life</a>
							</div>
							</li><li><a href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/" title="Modern Tech Brands Presented as Old Fashioned Media" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Modern Tech Brands Presented as Old Fashioned Media" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/" title="Modern Tech Brands Presented as Old Fashioned Media" class="bump-view" data-bump-view="tp" aria-current="page">Modern Tech Brands Presented as Old Fashioned Media</a>
							</div>
							</li><li><a href="https://mossandfog.com/floating-in-space-for-eight-full-hours/" title="Floating in Space, for Eight Full Hours" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-09-at-2.45.12-PM.jpg?fit=1200%2C624&#038;ssl=1&#038;resize=40%2C40" alt="Floating in Space, for Eight Full Hours" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/floating-in-space-for-eight-full-hours/" title="Floating in Space, for Eight Full Hours" class="bump-view" data-bump-view="tp">Floating in Space, for Eight Full Hours</a>
							</div>
							</li></ul>
</aside><!-- Invalid Facebook Page URL --><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Explore by Category</h2><form action="https://mossandfog.com" method="get"><label class="screen-reader-text" for="cat">Explore by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="586219688">3D&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="586224444">Abstract&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="521">Advertising&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="48859">Animated GIF&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="586222742">Animation&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="17995140">Architecture&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(2,021)</option>
	<option class="level-0" value="2024">Automotive&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="65518">Bicycles&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="586225859">Books&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7222966">Branding/Identity&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="33761187">Camping&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="16897">Climate Change&nbsp;&nbsp;(774)</option>
	<option class="level-0" value="22794">Clothing&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="29233155">Colors&nbsp;&nbsp;(884)</option>
	<option class="level-0" value="586221121">Craft&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="586226343">Culture&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="20377">Design&nbsp;&nbsp;(2,096)</option>
	<option class="level-0" value="29610">Documentary Film&nbsp;&nbsp;(805)</option>
	<option class="level-0" value="10034717">Dogs&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="9989">Drink&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="586220155">Eco-Friendly&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="586223833">EV&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="406">Family&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="586218383">Fashion&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="586220705">Flowers&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="47099">Footwear&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="35024231">Furniture&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="2850">Future&nbsp;&nbsp;(968)</option>
	<option class="level-0" value="297301">Get Smarter&nbsp;&nbsp;(851)</option>
	<option class="level-0" value="28249">Gluten-Free&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="586221682">Graphic Design&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="8875956">History&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="586226482">Home &amp; Health&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="586226053">How To&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(530)</option>
	<option class="level-0" value="4225">Illustration&nbsp;&nbsp;(231)</option>
	<option class="level-0" value="35957336">Infographic&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="32175">Leaders&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="124">life&nbsp;&nbsp;(863)</option>
	<option class="level-0" value="586226554">Lighting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="586226716">Moon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="586225677">Moss and Fog Shop&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="40607">motion graphics&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="1099">Nature&nbsp;&nbsp;(1,345)</option>
	<option class="level-0" value="21418">Outer Space&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="586222926">Pacific Northwest&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="586210554">Packaging Design&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="34917973">Painting&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(1,067)</option>
	<option class="level-0" value="586220660">Plants&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="7551">Portland&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="17594458">Product Design&nbsp;&nbsp;(889)</option>
	<option class="level-0" value="7244">Rocks&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="4161848">Science&nbsp;&nbsp;(387)</option>
	<option class="level-0" value="34977458">Sculpture&nbsp;&nbsp;(729)</option>
	<option class="level-0" value="1508">Shopping&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="293">Stuff&nbsp;&nbsp;(530)</option>
	<option class="level-0" value="586209772">Surreal&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="6">Technology&nbsp;&nbsp;(783)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(468)</option>
	<option class="level-0" value="319727">THROW&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="317585">Travel&nbsp;&nbsp;(912)</option>
	<option class="level-0" value="16111">trees&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3,392)</option>
	<option class="level-0" value="17725847">Video/Film/Literature&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="586221181">Zen&nbsp;&nbsp;(61)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>		<div id="atatags-42961665-62a72daee5774"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961665-62a72daee5774',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Join Wordpress</h2>			<div class="textwidget"><p><a href="https://wordpress.com/create/?aff=47305"><img title="WordPress.com" src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1200&#038;ssl=1" alt="WordPress.com" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://shop.mossandfog.com"><img class="aligncenter  wp-image-49405" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/12/MF-Shop-Link-.png?resize=430%2C275&#038;ssl=1" alt="" width="430" height="275" data-recalc-dims="1" /></a></div></aside><aside id="blog-stats-6" class="widget blog-stats"><h2 class="widget-title">Moss and Fog Visitors</h2><ul><li>2,120,931 hits</li></ul></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 12,345 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Social</h2><ul><li><a href="https://www.facebook.com/MossandFog/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View MossandFog&#8217;s profile on Facebook</span></a></li><li><a href="https://www.instagram.com/mossandfog/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View mossandfog&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/mossandfog/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View mossandfog&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://mossandfog.com" method="get"><label class="screen-reader-text" for="categories-dropdown-2">Categories</label><select  name='cat' id='categories-dropdown-2' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="586219688">3D&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="586224444">Abstract&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="521">Advertising&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="48859">Animated GIF&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="586222742">Animation&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="17995140">Architecture&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(2,021)</option>
	<option class="level-0" value="2024">Automotive&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="65518">Bicycles&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="586225859">Books&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7222966">Branding/Identity&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="33761187">Camping&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="16897">Climate Change&nbsp;&nbsp;(774)</option>
	<option class="level-0" value="22794">Clothing&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="29233155">Colors&nbsp;&nbsp;(884)</option>
	<option class="level-0" value="586221121">Craft&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="586226343">Culture&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="20377">Design&nbsp;&nbsp;(2,096)</option>
	<option class="level-0" value="29610">Documentary Film&nbsp;&nbsp;(805)</option>
	<option class="level-0" value="10034717">Dogs&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="9989">Drink&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="586220155">Eco-Friendly&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="586223833">EV&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="406">Family&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="586218383">Fashion&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="586220705">Flowers&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="47099">Footwear&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="35024231">Furniture&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="2850">Future&nbsp;&nbsp;(968)</option>
	<option class="level-0" value="297301">Get Smarter&nbsp;&nbsp;(851)</option>
	<option class="level-0" value="28249">Gluten-Free&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="586221682">Graphic Design&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="8875956">History&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="586226482">Home &amp; Health&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="586226053">How To&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(530)</option>
	<option class="level-0" value="4225">Illustration&nbsp;&nbsp;(231)</option>
	<option class="level-0" value="35957336">Infographic&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="32175">Leaders&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="124">life&nbsp;&nbsp;(863)</option>
	<option class="level-0" value="586226554">Lighting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="586226716">Moon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="586225677">Moss and Fog Shop&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="40607">motion graphics&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="1099">Nature&nbsp;&nbsp;(1,345)</option>
	<option class="level-0" value="21418">Outer Space&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="586222926">Pacific Northwest&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="586210554">Packaging Design&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="34917973">Painting&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(1,067)</option>
	<option class="level-0" value="586220660">Plants&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="7551">Portland&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="17594458">Product Design&nbsp;&nbsp;(889)</option>
	<option class="level-0" value="7244">Rocks&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="4161848">Science&nbsp;&nbsp;(387)</option>
	<option class="level-0" value="34977458">Sculpture&nbsp;&nbsp;(729)</option>
	<option class="level-0" value="1508">Shopping&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="293">Stuff&nbsp;&nbsp;(530)</option>
	<option class="level-0" value="586209772">Surreal&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="6">Technology&nbsp;&nbsp;(783)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(468)</option>
	<option class="level-0" value="319727">THROW&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="317585">Travel&nbsp;&nbsp;(912)</option>
	<option class="level-0" value="16111">trees&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3,392)</option>
	<option class="level-0" value="17725847">Video/Film/Literature&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="586221181">Zen&nbsp;&nbsp;(61)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-2" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="freshly_pressed-2" class="widget widget_freshly_pressed"><h2 class="widget-title">Moss &#038; Fog is Officially Fresh</h2><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="block-3" class="widget widget_block"><div id='contact-form-67104'>
<form action='https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#contact-form-67104' method='post' class='contact-form commentsblock wp-block-jetpack-contact-form'>
<script>
			( function () {
				const contact_forms = document.getElementsByClassName('contact-form');

				for ( const form of contact_forms ) {
					form.onsubmit = function() {
						const buttons = form.getElementsByTagName('button');

						for( const button of buttons ) {
							button.setAttribute('disabled', true);
						}
					}
				}
			} )();
		</script>
<div class="wp-block-jetpack-contact-form">
<div class='grunion-field-wrap grunion-field-name-wrap'  >
<label
				for='g67104-name'
				class='grunion-field-label name'
				>Name<span>(required)</span></label>
<input
					type='text'
					name='g67104-name'
					id='g67104-name'
					value=''
					class='name' 
					required aria-required='true'
				/>
	</div>



<div class='grunion-field-wrap grunion-field-email-wrap'  >
<label
				for='g67104-email'
				class='grunion-field-label email'
				>Email<span>(required)</span></label>
<input
					type='email'
					name='g67104-email'
					id='g67104-email'
					value=''
					class='email' 
					required aria-required='true'
				/>
	</div>



<div class='grunion-field-wrap grunion-field-consent-wrap'  >
<label class='grunion-field-label consent consent-implicit'>		<input aria-hidden='true' type='checkbox' checked name='g67104-consent' value='Yes' style='display:none;' /> 
		By submitting your information&#044; you&#039;re giving us permission to email you. You may unsubscribe at any time.</label>
<div class='clear-form'></div>
	</div>


<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="placeholder" type="submit">Subscribe</button></div>


<p></p>
</div>
		<input type='hidden' name='contact-form-id' value='67104' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='56450249b5ec02957f65615ac74444462ef7cfed' />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="149"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div></aside><aside id="block-4" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CScrjjIH2s6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CScrjjIH2s6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CScrjjIH2s6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Moss And Fog (@mossandfog)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>
</aside>	</div>
		</nav>

					<div class="category-drawer header-drawer">
				<button class="button sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
				<div class="menu-header-category-menu-container"><ul id="category-menu" class="sort-list"><li id="menu-item-41376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/category/photography/" data-object-id="436">Photography</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16655"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
<li id="menu-item-17755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li id="menu-item-49427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49427"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li id="menu-item-49424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49424"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li id="menu-item-20319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20319"><a href="https://mossandfog.com/category/art-2/" data-object-id="4675084">Art</a></li>
<li id="menu-item-49429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49429"><a href="https://shop.mossandfog.com">Shop</a></li>
<li id="menu-item-49430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49430"><a href="https://mossandfog.com/about/">About</a></li>
<li id="menu-item-50941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50941"><a>Most Popular Posts</a></li>
</ul></div>
				<div class="featured-posts-wrap clear">
					<div class="featured-posts clear">
						<div class="post-container clear"></div>
					</div>
				</div><!-- .featured-posts -->
			</div><!-- .category-drawer -->
		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="https://www.pinterest.com/mossandfog/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="https://twitter.com/mossandfog1">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16737"><a href="https://mossandfog.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45027"><a href="https://www.linkedin.com/company/mossfog/">LinkedIn</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
									<div class="browse-button">
						<button class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Explore More!</span></button>
					</div>
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	<a href="https://mossandfog.com/" class="custom-logo-link" rel="home"><img width="669" height="152" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" class="custom-logo" alt="Moss and fog logo" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?w=669&amp;ssl=1 669w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=300%2C68&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=150%2C34&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=425%2C97&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=650%2C148&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=600%2C136&amp;ssl=1 600w" sizes="(max-width: 669px) 100vw, 669px" data-attachment-id="48471" data-permalink="https://mossandfog.com/mf-logo-tagline-with-flag-2/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" data-orig-size="669,152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF Logo Tagline With Flag 2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" /></a>
	<div class="titles-wrap">
					<p class="site-title"><a href="https://mossandfog.com/" rel="home">Moss and Fog</a></p>
			
					<p class="site-description">Beauty, design, and visual inspiration, everyday.</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://mossandfog.com/wp-content/uploads/2018/11/header6.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47214"><a href="https://mossandfog.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54921"><a>Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43889"><a title="Moss and Fog on Facebook" href="https://www.facebook.com/MossandFog/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43890"><a title="Moss and Fog on Instagram" href="https://www.instagram.com/mossandfog/">Instagram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49422"><a href="https://shop.mossandfog.com">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16612"><a href="https://mossandfog.com/category/design/" data-object-id="20377">Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22268"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16658"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16659"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-67104" class="post post-67104 type-post status-publish format-standard has-post-thumbnail hentry category-design category-history-2 category-technology category-uncategorized tag-luli-kibudi tag-old-fashioned-media with-featured-image">
						<div class="featured-image"><img width="1500" height="844" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=1500%2C844&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image" alt="" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="67111" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/9720b797103975-5ebd5983b254e/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9720b797103975.5ebd5983b254e" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=1024%2C576&amp;ssl=1" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://mossandfog.com/category/design/">Design</a></li><li><a href="https://mossandfog.com/category/history-2/">History</a></li><li><a href="https://mossandfog.com/category/technology/">Technology</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">Modern Tech Brands Presented as Old Fashioned Media</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://mossandfog.com/author/mossandfog/" title="Posts by  ">
				<img alt='' src='https://secure.gravatar.com/avatar/fa9c7f4add9e2409e0b54cbfadd0b651?s=24&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa9c7f4add9e2409e0b54cbfadd0b651?s=48&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>			</a>
			<a href="https://mossandfog.com/author/mossandfog/" title="Posts by Moss And Fog" rel="author">Moss And Fog</a>		</span>
		<span><a href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/" rel="bookmark">June 13, 2022</a></span>
				<span>
			<a href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/#comments" title="Comments on Modern Tech Brands Presented as Old Fashioned Media">
				0 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							<p><img data-attachment-id="67105" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/5a76a997103975-5ebd5983b16ee/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5a76a997103975.5ebd5983b16ee" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67105" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/5a76a997103975.5ebd5983b16ee.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></p>
<p>We appreciate this witty series by Argentinean Designer <a href="https://linktr.ee/lulikibudi"><strong>Luli Kibudi</strong></a>. Her series <a href="https://www.behance.net/gallery/97103975/Once-Appon-a-Time"><em>“Once Appon a Time”</em></a> takes modern technology companies like Pinterest, Facebook, YouTube and others, and showcases them in their old-school analogies.  The Netflix logo is seen on a VHS tape, Apple&#8217;s iCloud is seen on a floppy disc.</p>
<p>See more of Kabudi&#8217;s work on <a href="https://www.instagram.com/bylulikibudi/">Instagram</a>.</p>
<p><img data-attachment-id="67106" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/005db897103975-5ebd5983b57fb/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="005db897103975.5ebd5983b57fb" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67106" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/005db897103975.5ebd5983b57fb.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67107" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/22e23697103975-5ebd5983b4d24/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22e23697103975.5ebd5983b4d24" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67107" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/22e23697103975.5ebd5983b4d24.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67108" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/037b3d97103975-5ebd5983b2f9e/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="037b3d97103975.5ebd5983b2f9e" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67108" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/037b3d97103975.5ebd5983b2f9e.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67109" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/90fa3a97103975-5ebd5983b0af0/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="90fa3a97103975.5ebd5983b0af0" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67109" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/90fa3a97103975.5ebd5983b0af0.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67110" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/788a2397103975-5ebd5983b6858/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="788a2397103975.5ebd5983b6858" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67110" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/788a2397103975.5ebd5983b6858.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67111" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/9720b797103975-5ebd5983b254e/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9720b797103975.5ebd5983b254e" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67111" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/9720b797103975.5ebd5983b254e.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67112" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/bf8dd797103975-5ebd5983b5ea6/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bf8dd797103975.5ebd5983b5ea6" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67112" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/bf8dd797103975.5ebd5983b5ea6.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67113" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/c9b57d97103975-5ebd5983af1ae/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c9b57d97103975.5ebd5983af1ae" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67113" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/c9b57d97103975.5ebd5983af1ae.png?resize=1320%2C743&amp;ssl=1 1320w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67114" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/cef68d97103975-5ebd5983af9a3/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cef68d97103975.5ebd5983af9a3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67114" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/cef68d97103975.5ebd5983af9a3.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67115" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/d6521497103975-5f1c133f7a379/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d6521497103975.5f1c133f7a379" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67115" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/d6521497103975.5f1c133f7a379.png?resize=1320%2C743&amp;ssl=1 1320w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67116" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/f29a0797103975-5ebd5983b0442/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="f29a0797103975.5ebd5983b0442" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67116" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/f29a0797103975.5ebd5983b0442.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /> <img data-attachment-id="67117" data-permalink="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/feb2ec97103975-5ebd5983b37b6/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?fit=2800%2C1575&amp;ssl=1" data-orig-size="2800,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feb2ec97103975.5ebd5983b37b6" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?fit=1024%2C576&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-67117" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?w=2800&amp;ssl=1 2800w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?resize=1320%2C743&amp;ssl=1 1320w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2022/06/feb2ec97103975.5ebd5983b37b6.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></p>
		<div id="atatags-42961661-62a72daf0bb9f"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961661-62a72daf0bb9f',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share Moss and Fog!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67104" class="share-facebook sd-button share-icon no-text" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67104" class="share-twitter sd-button share-icon no-text" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-67104" class="share-pinterest sd-button share-icon no-text" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-67104" class="share-linkedin sd-button share-icon no-text" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Modern%20Tech%20Brands%20Presented%20as%20Old%20Fashioned%20Media&body=https%3A%2F%2Fmossandfog.com%2Fmodern-tech-brands-presented-as-old-fashioned-media%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="136c4f8618" data-email-share-track-url="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://mossandfog.com/modern-tech-brands-presented-as-old-fashioned-media/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4296166-67104-62a72daf0e7fb' data-src='https://widgets.wp.com/likes/#blog_id=4296166&amp;post_id=67104&amp;origin=mossandfog.com&amp;obj_id=4296166-67104-62a72daf0e7fb' data-name='like-post-frame-4296166-67104-62a72daf0e7fb' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://mossandfog.com/category/design/" rel="category tag">Design</a>, <a href="https://mossandfog.com/category/history-2/" rel="category tag">History</a>, <a href="https://mossandfog.com/category/technology/" rel="category tag">Technology</a>, <a href="https://mossandfog.com/category/uncategorized/" rel="category tag">Uncategorized</a></div><div class="meta-column"><span>Tags</span><a href="https://mossandfog.com/tag/luli-kibudi/" rel="tag">Luli Kibudi</a>, <a href="https://mossandfog.com/tag/old-fashioned-media/" rel="tag">old fashioned media</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://mossandfog.com/four-of-the-most-rare-trees-in-the-world/" rel="prev">Four of the Most Rare Trees in the World</a></div><span class="nav-date">June 10, 2022</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Give us your thoughts					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/modern-tech-brands-presented-as-old-fashioned-media/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&#038;postid=67104&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Give+us+your+thoughts&#038;jetpack_comments_nonce=2e9a499850&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f5dc7aa11d9cd095788f0101db49c5743b98c1de#parent=https%3A%2F%2Fmossandfog.com%2Fmodern-tech-brands-presented-as-old-fashioned-media%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

							<div class="category-drawer footer-drawer">
					<button class="button sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
					<div class="menu-footer-category-menu-container"><ul id="footer-category-menu" class="sort-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47214"><a href="https://mossandfog.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54921"><a>Connect</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49422"><a href="https://shop.mossandfog.com">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16612"><a href="https://mossandfog.com/category/design/" data-object-id="20377">Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22268"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16658"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16659"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
</ul></div>
					<div class="featured-posts-wrap clear">
						<div class="featured-posts clear">
							<div class="post-container clear"></div>
						</div>
					</div><!-- .featured-posts -->
				</div><!-- .category-drawer -->
			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
													<nav class="footer-navigation" role="navigation">
															</nav><!-- .footer-navigation -->
						

						<div class="site-info">
							<a></a>
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202224'></script>
		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mossandfog.com\/modern-tech-brands-presented-as-old-fashioned-media\/":67104};
	</script>
						<link rel='stylesheet' id='genericons-css'  href='https://mossandfog.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-button-css'  href='https://mossandfog.com/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=11.1-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fmossandfog.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A20%2C%22siteId%22%3A4296166%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22jetpack-portfolio%22%3A%7B%22singular_name%22%3A%22Project%22%2C%22name%22%3A%22Projects%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fmossandfog.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fmossandfog.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22c91f1a68e5%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22Project%20Types%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22jetpack-portfolio-type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Project%20Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22jetpack-portfolio-tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_5%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=7e3b39637fbc9b30c356' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202224' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='booklet-js-js-extra'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/booklet.js?ver=1.0' id='booklet-js-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/navigation.js?ver=20160531' id='booklet-navigation-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531' id='booklet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/headroom.js?ver=1.0' id='headroom-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0' id='headroom-jquery-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54' id='responsive-slides-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.1-a.1' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/mossandfog.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php","nonce":"89be6cf870","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mossandfog.com\/wp-login.php?redirect_to=https%3A%2F%2Fmossandfog.com%2Fmodern-tech-brands-presented-as-old-fashioned-media%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1-a.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.1-a.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202224#ver=202224' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<div id="atatags-42961662-62a72daf11cf2"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-42961662-62a72daf11cf2' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961662-62a72daf11cf2',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&postid=67104&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Give+us+your+thoughts&jetpack_comments_nonce=2e9a499850&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f5dc7aa11d9cd095788f0101db49c5743b98c1de#parent=https%3A%2F%2Fmossandfog.com%2Fmodern-tech-brands-presented-as-old-fashioned-media%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&postid=67104&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Give+us+your+thoughts&jetpack_comments_nonce=2e9a499850&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f5dc7aa11d9cd095788f0101db49c5743b98c1de#parent=https%3A%2F%2Fmossandfog.com%2Fmodern-tech-brands-presented-as-old-fashioned-media%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.1',blog:'4296166',post:'67104',tz:'-4',srv:'mossandfog.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '4296166', '67104' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
