<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mossandfog.com/xmlrpc.php">

	<title>A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith | Moss and Fog</title>
<!-- Jetpack Site Verification Tags -->


<meta name="description" content="We love this caveman-in-a-cube that showed up in a Minneapolis park over the last few weeks."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith | Moss and Fog" />
<meta property="og:description" content="We love this caveman-in-a-cube that showed up in a Minneapolis park over the last few weeks." />
<meta property="og:url" content="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/" />
<meta property="og:site_name" content="Moss and Fog" />
<meta property="article:publisher" content="https://www.facebook.com/MossandFog/" />
<meta property="article:author" content="https://www.facebook.com/MossandFog/" />
<meta property="article:tag" content="caveman in ice" />
<meta property="article:tag" content="caveman monolith" />
<meta property="article:tag" content="Gunnar Gapko" />
<meta property="article:tag" content="Harry Hausk" />
<meta property="article:tag" content="Ian Molloy-Busse" />
<meta property="article:tag" content="Minneapolis caveman" />
<meta property="article:tag" content="neanderthal" />
<meta property="article:tag" content="Zach Schumack" />
<meta property="article:tag" content="Zug Zug" />
<meta property="article:tag" content="Zug Zug caveman" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2021-01-19T16:31:20-05:00" />
<meta property="og:image" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1080%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1080%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We love this caveman-in-a-cube that showed up in a Minneapolis park over the last few weeks." />
<meta name="twitter:title" content="A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith | Moss and Fog" />
<meta name="twitter:site" content="@mossandfog1" />
<meta name="twitter:image" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1080%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@mossandfog1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mossandfog.com/#organization","name":"Moss and Fog","url":"https://mossandfog.com/","sameAs":["https://www.facebook.com/MossandFog/","https://www.instagram.com/mossandfog/","https://www.linkedin.com/company/18482076/","https://www.pinterest.com/mossandfog/","https://twitter.com/mossandfog1"],"logo":{"@type":"ImageObject","@id":"https://mossandfog.com/#logo","url":"https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=508%2C508&ssl=1","width":508,"height":508,"caption":"Moss and Fog"},"image":{"@id":"https://mossandfog.com/#logo"}},{"@type":"WebSite","@id":"https://mossandfog.com/#website","url":"https://mossandfog.com/","name":"Moss and Fog","publisher":{"@id":"https://mossandfog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mossandfog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#primaryimage","url":"https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1080%2C1080&ssl=1","width":1080,"height":1080},{"@type":"WebPage","@id":"https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#webpage","url":"https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/","inLanguage":"en-US","name":"A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith | Moss and Fog","isPartOf":{"@id":"https://mossandfog.com/#website"},"primaryImageOfPage":{"@id":"https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#primaryimage"},"datePublished":"2021-01-19T16:31:20-05:00","dateModified":"2021-01-19T16:31:20-05:00","description":"We love this caveman-in-a-cube that showed up in a Minneapolis park over the last few weeks."},{"@type":"Article","@id":"https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#article","isPartOf":{"@id":"https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#webpage"},"author":{"@id":"https://mossandfog.com/#/schema/person/084b97781c07ec43dfba8e8cbe204930"},"headline":"A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith","datePublished":"2021-01-19T16:31:20-05:00","dateModified":"2021-01-19T16:31:20-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#webpage"},"publisher":{"@id":"https://mossandfog.com/#organization"},"image":{"@id":"https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#primaryimage"},"keywords":"caveman in ice,caveman monolith,Gunnar Gapko,Harry Hausk,Ian Molloy-Busse,Minneapolis caveman,neanderthal,Zach Schumack,Zug Zug,Zug Zug caveman","articleSection":"Art,Humor,Nature,Sculpture"},{"@type":["Person"],"@id":"https://mossandfog.com/#/schema/person/084b97781c07ec43dfba8e8cbe204930","name":"Moss And Fog","image":{"@type":"ImageObject","@id":"https://mossandfog.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=96&d=identicon&r=pg","caption":"Moss And Fog"},"description":"A beautifully curated visual design and inspiration blog. www.mossandfog.com","sameAs":["https://www.facebook.com/MossandFog/","@mossandfog","https://www.linkedin.com/company/18482076/admin/","https://twitter.com/mossandfog1"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<meta name="description" content="We love this caveman-in-a-cube that showed up in a Minneapolis park over the last few weeks." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/" />
<meta name="author" content="Moss And Fog">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/mossandfog.com\/wp-content\/uploads\/2017\/05\/moss-and-fog-square-logo-may-2017-small.png","name" : "Moss and Fog","url" : "https:\/\/mossandfog.com","sameAs" : ["https:\/\/www.facebook.com\/MossandFog\/", "https:\/\/twitter.com\/https:\/\/twitter.com\/mossandfog1", "https:\/\/www.pinterest.com\/mossandfog\/", "https:\/\/www.instagram.com\/mossandfog\/", "https:\/\/www.youtube.com\/channel\/UCr-ysfdOCR8RvZU2ojzOk7g", "https:\/\/www.linkedin.com\/company\/mossfog\/"]}</script>
<meta property="og:url" content="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/" />
<meta property="og:site_name" content="Moss and Fog" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/MossandFog/" />
<meta property="article:publisher" content="https://www.facebook.com/MossandFog/" />
<meta property="article:section" content="Art" />
<meta property="article:tag" content="caveman in ice" />
<meta property="article:tag" content="caveman monolith" />
<meta property="article:tag" content="Gunnar Gapko" />
<meta property="article:tag" content="Harry Hausk" />
<meta property="article:tag" content="Ian Molloy-Busse" />
<meta property="article:tag" content="Minneapolis caveman" />
<meta property="article:tag" content="neanderthal" />
<meta property="article:tag" content="Zach Schumack" />
<meta property="article:tag" content="Zug Zug" />
<meta property="article:tag" content="Zug Zug caveman" />
<meta property="og:title" content="A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith | Moss and Fog" />
<meta property="og:description" content="We love this caveman-in-a-cube that showed up in a Minneapolis park over the last few weeks." />
<meta property="og:image" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1080%2C1080&ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1080%2C1080&ssl=1" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="https://twitter.com/mossandfog1" />
<meta name="twitter:creator" content="@mossandfog1" />
<meta name="twitter:title" content="A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith | Moss and Fog" />
<meta name="twitter:description" content="We love this caveman-in-a-cube that showed up in a Minneapolis park over the last few weeks." />
<meta name="twitter:image:src" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1024%2C1024&ssl=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Feed" href="https://mossandfog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Comments Feed" href="https://mossandfog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith Comments Feed" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mossandfog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='booklet-style-css'  href='https://mossandfog.com/wp-content/themes/booklet/style.css?ver=5.6' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 2% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://mossandfog.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.3.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://mossandfog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mossandfog.com/wp-json/wp/v2/posts/50103" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mossandfog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mossandfog.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pi1D0-d27' />
<link rel="alternate" type="application/json+oembed" href="https://mossandfog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmossandfog.com%2Fa-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mossandfog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmossandfog.com%2Fa-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith%2F&#038;format=xml" />
			<meta property="fb:pages" content="389312647849393" />
							<meta property="ia:markup_url" content="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/?ia_markup=1" />
				<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '612909245962913', {}, {
    "agent": "wordpress-5.6-3.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=612909245962913&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<link rel="amphtml" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/amp/"><style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#283037}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#283037}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#283037}.site-footer{color:#62707c}body{background:#f9f9f9}.slideout-menu,.category-drawer{background:#f3f3f3}.widget-area aside li,.site-footer{border-color:#ededed}a,.widget-area a,.archive-header .entry-content{color:#62707c}.site-title-wrap,.main-navigation li:hover>a,.main-navigation .sub-menu,.main-navigation .children{background:#343e47}.main-navigation li ul a,.main-navigation li ul li a{border-color:#2e373f}.fixed-nav,.main-navigation,.site-footer{background:#fff}</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'booklet', amp: false, siteid: 4296166, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=270%2C270&#038;ssl=1" />
		<div id="atatags-42961662-600717f951ea9"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961662-600717f951ea9',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.single .byline span:nth-child(2) {
border-right: none;
}

.single .byline span:last-child {
display: none;
}

img {
  width: auto ;
  max-width: 100% ;
  height: auto ;
}

			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-88397791-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-50103 single-format-standard custom-background wp-custom-logo three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-category-menu-container"><ul id="menu-header-category-menu" class="menu"><li id="menu-item-49429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49429"><a href="https://shop.mossandfog.com">Shop</a></li>
<li id="menu-item-49430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49430"><a href="https://mossandfog.com/about/">About</a></li>
<li id="menu-item-49428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49428"><a>Topics</a>
<ul class="sub-menu">
	<li id="menu-item-41376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/photography/" data-object-id="436">Photography</a></li>
	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16607"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
	<li id="menu-item-22272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22272"><a href="https://mossandfog.com/surreal/" data-object-id="586209772">Surreal</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16655"><a href="https://mossandfog.com/climate-change/" data-object-id="16897">Climate Change</a></li>
	<li id="menu-item-20319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20319"><a href="https://mossandfog.com/art-2/" data-object-id="4675084">Art</a></li>
	<li id="menu-item-17755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/architecture-2/" data-object-id="17995140">Architecture</a></li>
	<li id="menu-item-49424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49424"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
	<li id="menu-item-49425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49425"><a href="https://mossandfog.com/photography/" data-object-id="436">Photography</a></li>
	<li id="menu-item-49427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49427"><a href="https://mossandfog.com/travel-2/" data-object-id="317585">Travel</a></li>
</ul>
</li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="https://www.pinterest.com/mossandfog/">Pinterest</a></li>
<li id="menu-item-16603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li id="menu-item-16604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="https://twitter.com/mossandfog1">Twitter</a></li>
<li id="menu-item-16605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li id="menu-item-16737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16737"><a href="https://mossandfog.com/about/">About</a></li>
<li id="menu-item-45027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45027"><a href="https://www.linkedin.com/company/mossfog/">LinkedIn</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1024" height="370" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1024%2C370&amp;ssl=1" class="image wp-image-47318  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?w=1336&amp;ssl=1 1336w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=300%2C108&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=1024%2C370&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=150%2C54&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=768%2C278&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=425%2C154&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=650%2C235&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=600%2C217&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="47318" data-permalink="https://mossandfog.com/mf_tropical_small/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1336%2C483&amp;ssl=1" data-orig-size="1336,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;03&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MF_tropical_small" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=300%2C108&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1024%2C370&amp;ssl=1" /></aside><aside id="search-4" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://mossandfog.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://shop.mossandfog.com"><img class="aligncenter  wp-image-49405" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/12/MF-Shop-Link-.png?resize=430%2C275&#038;ssl=1" alt="" width="430" height="275" data-recalc-dims="1" /></a></div></aside>		<div id="atatags-42961663-600717f955601"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961663-600717f955601',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 11,790 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">ABOUT</h2>			<div class="textwidget"><p><a href="https://mossandfog.com/about/"><strong>About Moss and Fog</strong></a></p>
</div>
		</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mossandfog.com/the-queens-gambit-takes-on-the-world-of-child-board-games/" title="The Queen&#039;s Gambit Takes on the World of Child Board Games" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/NetflixDrMaboul.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="The Queen&#039;s Gambit Takes on the World of Child Board Games" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/the-queens-gambit-takes-on-the-world-of-child-board-games/" title="The Queen&#039;s Gambit Takes on the World of Child Board Games" class="bump-view" data-bump-view="tp">The Queen&#039;s Gambit Takes on the World of Child Board Games</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/organic-supertall-towers-will-reach-1200-feet-into-the-air/" title="Organic Supertall Towers will Reach 1200 Feet into the Air" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/tower-c-zaha-hadid-architects-shenzhen-architecture-supertall-skyscrapers_moss-andfog-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Organic Supertall Towers will Reach 1200 Feet into the Air" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/organic-supertall-towers-will-reach-1200-feet-into-the-air/" title="Organic Supertall Towers will Reach 1200 Feet into the Air" class="bump-view" data-bump-view="tp">Organic Supertall Towers will Reach 1200 Feet into the Air</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/explore-some-vibrant-scandinavian-classics-in-these-vintage-ikea-catalogs/" title="Explore Some Vibrant Scandinavian Classics in These Vintage IKEA Catalogs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/vintage-ikea-gq-august-2020-12.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Explore Some Vibrant Scandinavian Classics in These Vintage IKEA Catalogs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/explore-some-vibrant-scandinavian-classics-in-these-vintage-ikea-catalogs/" title="Explore Some Vibrant Scandinavian Classics in These Vintage IKEA Catalogs" class="bump-view" data-bump-view="tp">Explore Some Vibrant Scandinavian Classics in These Vintage IKEA Catalogs</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/andy-goldsworthy-in-winter/" title="Andy Goldsworthy in Winter" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/12/goldsworthy-winter-moss-and-fog-cover.jpg?fit=1184%2C921&#038;ssl=1&#038;resize=40%2C40" alt="Andy Goldsworthy in Winter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/andy-goldsworthy-in-winter/" title="Andy Goldsworthy in Winter" class="bump-view" data-bump-view="tp">Andy Goldsworthy in Winter</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/about/" title="About" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/03/MF-scene.png?resize=40%2C40&#038;ssl=1" alt="About" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/about/" title="About" class="bump-view" data-bump-view="tp">About</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/stephen-hawkings-theory-that-the-universe-had-no-beginning-will-twist-your-mind-in-loops/" title="Stephen Hawking&#039;s Theory That the Universe Had No Beginning Will Twist Your Mind in Loops" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/Shuttlecock_Universe_2880x1620_Lede.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Stephen Hawking&#039;s Theory That the Universe Had No Beginning Will Twist Your Mind in Loops" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/stephen-hawkings-theory-that-the-universe-had-no-beginning-will-twist-your-mind-in-loops/" title="Stephen Hawking&#039;s Theory That the Universe Had No Beginning Will Twist Your Mind in Loops" class="bump-view" data-bump-view="tp">Stephen Hawking&#039;s Theory That the Universe Had No Beginning Will Twist Your Mind in Loops</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/tragic-essay-shows-the-last-living-white-rhinos-on-earth-a-mother-and-her-daughter/" title="Tragic Essay Shows The Last Living White Rhinos on Earth, a Mother and her Daughter" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/10mag-whiterhinos-03-superJumbo.jpg?fit=986%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Tragic Essay Shows The Last Living White Rhinos on Earth, a Mother and her Daughter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/tragic-essay-shows-the-last-living-white-rhinos-on-earth-a-mother-and-her-daughter/" title="Tragic Essay Shows The Last Living White Rhinos on Earth, a Mother and her Daughter" class="bump-view" data-bump-view="tp">Tragic Essay Shows The Last Living White Rhinos on Earth, a Mother and her Daughter</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/cadillacs-fully-autonomous-drone-concept/" title="Cadillac&#039;s Fully Autonomous Drone Concept" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/cadillac-vtol-concept-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Cadillac&#039;s Fully Autonomous Drone Concept" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/cadillacs-fully-autonomous-drone-concept/" title="Cadillac&#039;s Fully Autonomous Drone Concept" class="bump-view" data-bump-view="tp">Cadillac&#039;s Fully Autonomous Drone Concept</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/simo-lius-editorial-style-illustration-relives-the-chaos-of-2020/" title="Simo Liu&#039;s Editorial-Style Illustration Relives the Chaos of 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/Escape_Spot_7.png?fit=1200%2C1021&#038;ssl=1&#038;resize=40%2C40" alt="Simo Liu&#039;s Editorial-Style Illustration Relives the Chaos of 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/simo-lius-editorial-style-illustration-relives-the-chaos-of-2020/" title="Simo Liu&#039;s Editorial-Style Illustration Relives the Chaos of 2020" class="bump-view" data-bump-view="tp">Simo Liu&#039;s Editorial-Style Illustration Relives the Chaos of 2020</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/legos-new-botanical-collection-is-a-welcome-break-from-buildings-and-vehicles/" title="LEGO&#039;s New Botanical Collection is a Welcome Break from Buildings and Vehicles" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/lego-botanical-collection-bonsai-flower-5.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="LEGO&#039;s New Botanical Collection is a Welcome Break from Buildings and Vehicles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/legos-new-botanical-collection-is-a-welcome-break-from-buildings-and-vehicles/" title="LEGO&#039;s New Botanical Collection is a Welcome Break from Buildings and Vehicles" class="bump-view" data-bump-view="tp">LEGO&#039;s New Botanical Collection is a Welcome Break from Buildings and Vehicles</a>
							</div>
													</li>
					</ul>
</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/MossandFog/">Moss &#038; Fog on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MossandFog/" data-width="500"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MossandFog/"><a href="https://www.facebook.com/MossandFog/">Moss &#038; Fog on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Explore by Category</h2><form action="https://mossandfog.com" method="get"><label class="screen-reader-text" for="cat">Explore by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="586219688">3D&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="521">Advertising&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="48859">Animated GIF&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="586222742">Animation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17995140">Architecture&nbsp;&nbsp;(727)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(1,850)</option>
	<option class="level-0" value="20377">Art/Design&nbsp;&nbsp;(1,846)</option>
	<option class="level-0" value="2024">Automotive&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="65518">Bicycles&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="7222966">Branding/Identity&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="33761187">Camping&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="16897">Climate Change&nbsp;&nbsp;(667)</option>
	<option class="level-0" value="22794">Clothing&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="29233155">Colors&nbsp;&nbsp;(766)</option>
	<option class="level-0" value="586221121">Craft&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="29610">Documentary Film&nbsp;&nbsp;(761)</option>
	<option class="level-0" value="10034717">Dogs&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="9989">Drink&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="586220155">Eco-Friendly&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="586223833">EV&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="406">Family&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="586218383">Fashion&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="586220705">Flowers&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="47099">Footwear&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="35024231">Furniture&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="2850">Future&nbsp;&nbsp;(865)</option>
	<option class="level-0" value="297301">Get Smarter&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="28249">Gluten-Free&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="586221682">Graphic Design&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="8875956">History&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(460)</option>
	<option class="level-0" value="4225">Illustration&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="35957336">Infographic&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="32175">Leaders&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="124">life&nbsp;&nbsp;(807)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="40607">motion graphics&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="1099">Nature&nbsp;&nbsp;(1,170)</option>
	<option class="level-0" value="21418">Outer Space&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="586222926">Pacific Northwest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="586210554">Packaging Design&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="34917973">Painting&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(975)</option>
	<option class="level-0" value="586220660">Plants&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="7551">Portland&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="17594458">Product Design&nbsp;&nbsp;(741)</option>
	<option class="level-0" value="7244">Rocks&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="4161848">Science&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="34977458">Sculpture&nbsp;&nbsp;(649)</option>
	<option class="level-0" value="1508">Shopping&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="293">Stuff&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="586209772">Surreal&nbsp;&nbsp;(235)</option>
	<option class="level-0" value="6">Technology&nbsp;&nbsp;(678)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(455)</option>
	<option class="level-0" value="319727">THROW&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="317585">Travel&nbsp;&nbsp;(778)</option>
	<option class="level-0" value="16111">trees&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,854)</option>
	<option class="level-0" value="17725847">Video/Film/Literature&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="586221181">Zen&nbsp;&nbsp;(23)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>		<div id="atatags-42961665-600717f95a1e4"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961665-600717f95a1e4',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Join Wordpress</h2>			<div class="textwidget"><p><a href="https://wordpress.com/create/?aff=47305"><img src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1200&#038;ssl=1" alt="WordPress.com" title="WordPress.com" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://shop.mossandfog.com"><img class="aligncenter  wp-image-49405" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/12/MF-Shop-Link-.png?resize=430%2C275&#038;ssl=1" alt="" width="430" height="275" data-recalc-dims="1" /></a></div></aside><aside id="blog-stats-6" class="widget blog-stats"><h2 class="widget-title">Moss and Fog Visitors</h2><ul><li>1,084,233 hits</li></ul></aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="https://www.pinterest.com/mossandfog/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="https://twitter.com/mossandfog1">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16737"><a href="https://mossandfog.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45027"><a href="https://www.linkedin.com/company/mossfog/">LinkedIn</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	<a href="https://mossandfog.com/" class="custom-logo-link" rel="home"><img width="669" height="152" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" class="custom-logo" alt="Moss and fog logo" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?w=669&amp;ssl=1 669w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=300%2C68&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=150%2C34&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=425%2C97&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=650%2C148&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=600%2C136&amp;ssl=1 600w" sizes="(max-width: 669px) 100vw, 669px" data-attachment-id="48471" data-permalink="https://mossandfog.com/mf-logo-tagline-with-flag-2/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" data-orig-size="669,152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF Logo Tagline With Flag 2" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" /></a>
	<div class="titles-wrap">
					<p class="site-title"><a href="https://mossandfog.com/" rel="home">Moss and Fog</a></p>
			
					<p class="site-description">Beauty, design, and visual inspiration, everyday.</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://mossandfog.com/wp-content/uploads/2017/09/cropped-patternshortFall-2017-dark.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-category-menu-container"><ul id="menu-header-category-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49429"><a href="https://shop.mossandfog.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49430"><a href="https://mossandfog.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49428"><a>Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/photography/" data-object-id="436">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16607"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22272"><a href="https://mossandfog.com/surreal/" data-object-id="586209772">Surreal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16655"><a href="https://mossandfog.com/climate-change/" data-object-id="16897">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20319"><a href="https://mossandfog.com/art-2/" data-object-id="4675084">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/architecture-2/" data-object-id="17995140">Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49424"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49425"><a href="https://mossandfog.com/photography/" data-object-id="436">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49427"><a href="https://mossandfog.com/travel-2/" data-object-id="317585">Travel</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-50103" class="post post-50103 type-post status-publish format-standard has-post-thumbnail hentry category-art-2 category-humor-2 category-nature category-sculpture-2 category-uncategorized tag-caveman-in-ice tag-caveman-monolith tag-gunnar-gapko tag-harry-hausk tag-ian-molloy-busse tag-minneapolis-caveman tag-neanderthal tag-zach-schumack tag-zug-zug tag-zug-zug-caveman with-featured-image">
						<div class="featured-image"><img width="1080" height="1080" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1080%2C1080&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="50126" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/1-33-2-3/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-33-2" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2-1.jpg?fit=1024%2C1024&amp;ssl=1" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://mossandfog.com/art-2/">Art</a></li><li><a href="https://mossandfog.com/humor-2/">Humor</a></li><li><a href="https://mossandfog.com/nature/">Nature</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://mossandfog.com/author/mossandfog/" title="Posts by  ">
				<img alt='' src='https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=24&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=48&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>			</a>
			<a href="https://mossandfog.com/author/mossandfog/" title="Posts by Moss And Fog" rel="author">Moss And Fog</a>		</span>
		<span><a href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/" rel="bookmark">January 19, 2021</a></span>
				<span>
			<a href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#comments" title="Comments on A Caveman Frozen in Ice Appears in a City Park Like the Mysterious Monolith">
				0 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							<p>First <a href="https://mossandfog.com/mysterious-metallic-monolith-just-discovered-in-the-utah-desert/" target="_blank" rel="noopener">metal monoliths</a>, now cavemen?!</p>
<p>We love this <a href="https://www.vice.com/en/article/epdm7m/a-caveman-encased-in-ice-has-appeared-in-a-minneapolis-park" target="_blank" rel="noopener">caveman-in-a-cube</a> that showed up in a Minneapolis park over the last few weeks.</p>
<p>But unlike the mysterious monoliths, this caveman has a name, <strong>Zug Zug</strong>, and is the admitted work of artists Zach Schumack, Ian Molloy-Busse, Harry Hausk and Gunnar Gapko.  Made for a neighborhood project, their caveman in plexiglass resembles the type of movie discovery of a perfectly preserved Neanderthal that is unearthed in someone&#8217;s backyard (<a href="https://en.wikipedia.org/wiki/Encino_Man">Encino Man, anyone</a>?).</p>
<p><img data-attachment-id="50105" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/1-33-2-2/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-33-2" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50105" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/1-33-2.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></p>
<p><a href="https://designyoutrust.com/2021/01/frozen-caveman-sculpture-compared-to-monolith-appears-in-minneapolis/"><em>Via Design You Trust:</em></a></p>
<p><strong><em>The caveman’s body is actually a mannequin that artist Ian Molly-Busse made look hyper-realistic. The plexiglass and poxyresin are hard to see through clearly, but if you look closely you’ll notice that Zug is even carrying his trusty tomahawk.</em></strong></p>
<p><img data-attachment-id="50106" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/2-31-2-2/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2-31-2" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50106" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?resize=650%2C650&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/2-31-2.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /> <img data-attachment-id="50107" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/3-30/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3-30" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50107" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?resize=650%2C650&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/3-30.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /> <img data-attachment-id="50108" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/4-29/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4-29" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50108" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/4-29.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /> <img data-attachment-id="50109" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/5-28/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5-28" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50109" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?resize=650%2C650&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2021/01/5-28.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /> <img data-attachment-id="50110" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/7-26-2/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-26-2" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50110" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/7-26-2.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /> <img data-attachment-id="50111" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/8-26-2/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8-26-2" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50111" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/8-26-2.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /> <img data-attachment-id="50112" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/9-25-2/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9-25-2" data-image-description="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50112" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?resize=650%2C650&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2021/01/9-25-2.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /> <img data-attachment-id="50113" data-permalink="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/10-25-2/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10-25" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-50113" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?resize=1080%2C1080&#038;ssl=1" alt="" width="1080" height="1080" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2021/01/10-25.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></p>
		<div id="atatags-42961661-600717f96aa61"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961661-600717f96aa61',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share Moss and Fog!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50103" class="share-facebook sd-button share-icon no-text" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50103" class="share-twitter sd-button share-icon no-text" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-50103" class="share-pinterest sd-button share-icon no-text" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50103" class="share-linkedin sd-button share-icon no-text" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mossandfog.com/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4296166-50103-600717f96caa2' data-src='https://widgets.wp.com/likes/#blog_id=4296166&amp;post_id=50103&amp;origin=mossandfog.com&amp;obj_id=4296166-50103-600717f96caa2' data-name='like-post-frame-4296166-50103-600717f96caa2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://mossandfog.com/art-2/" rel="category tag">Art</a>, <a href="https://mossandfog.com/humor-2/" rel="category tag">Humor</a>, <a href="https://mossandfog.com/nature/" rel="category tag">Nature</a>, <a href="https://mossandfog.com/sculpture-2/" rel="category tag">Sculpture</a>, <a href="https://mossandfog.com/uncategorized/" rel="category tag">Uncategorized</a></div><div class="meta-column"><span>Tags</span><a href="https://mossandfog.com/tag/caveman-in-ice/" rel="tag">caveman in ice</a>, <a href="https://mossandfog.com/tag/caveman-monolith/" rel="tag">caveman monolith</a>, <a href="https://mossandfog.com/tag/gunnar-gapko/" rel="tag">Gunnar Gapko</a>, <a href="https://mossandfog.com/tag/harry-hausk/" rel="tag">Harry Hausk</a>, <a href="https://mossandfog.com/tag/ian-molloy-busse/" rel="tag">Ian Molloy-Busse</a>, <a href="https://mossandfog.com/tag/minneapolis-caveman/" rel="tag">Minneapolis caveman</a>, <a href="https://mossandfog.com/tag/neanderthal/" rel="tag">neanderthal</a>, <a href="https://mossandfog.com/tag/zach-schumack/" rel="tag">Zach Schumack</a>, <a href="https://mossandfog.com/tag/zug-zug/" rel="tag">Zug Zug</a>, <a href="https://mossandfog.com/tag/zug-zug-caveman/" rel="tag">Zug Zug caveman</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://mossandfog.com/raffaele-micillos-beautifully-colorful-and-tactile-alphabet/" rel="prev">Raffaele Micillo&#8217;s Beautifully Colorful and Tactile Alphabet</a></div><span class="nav-date">January 18, 2021</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&#038;postid=50103&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=52c683762eb9e6fff320a9cad9f5a74468576f86#parent=https%3A%2F%2Fmossandfog.com%2Fa-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

							<div class="category-drawer footer-drawer">
					<button class="button sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
					<div class="menu-footer-category-menu-container"><ul id="footer-category-menu" class="sort-list"><li id="menu-item-47214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47214"><a href="https://mossandfog.com/about/">About</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43889"><a title="Moss and Fog on Facebook" href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43890"><a title="Moss and Fog on Instagram" href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16612"><a href="https://mossandfog.com/artdesign/" data-object-id="20377">Art/Design</a></li>
<li id="menu-item-22268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22268"><a href="https://mossandfog.com/travel-2/" data-object-id="317585">Travel</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16614"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
<li id="menu-item-16658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16658"><a href="https://mossandfog.com/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li id="menu-item-16659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16659"><a href="https://mossandfog.com/climate-change/" data-object-id="16897">Climate Change</a></li>
<li id="menu-item-22269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22269"><a href="https://mossandfog.com/surreal/" data-object-id="586209772">Surreal</a></li>
<li id="menu-item-41423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41423"><a href="https://mossandfog.com/automotive/" data-object-id="2024">Automotive</a></li>
<li id="menu-item-49422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49422"><a href="https://shop.mossandfog.com">Shop</a></li>
</ul></div>
					<div class="featured-posts-wrap clear">
						<div class="featured-posts clear">
							<div class="post-container clear"></div>
						</div>
					</div><!-- .featured-posts -->
				</div><!-- .category-drawer -->
			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
													<nav class="footer-navigation" role="navigation">
															</nav><!-- .footer-navigation -->
						

						<div class="site-info">
							<a></a>
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202103'></script>
<div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mossandfog.com\/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith\/":50103};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/a-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://mossandfog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='booklet-js-js-extra'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/booklet.js?ver=1.0' id='booklet-js-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/navigation.js?ver=20160531' id='booklet-navigation-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531' id='booklet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/headroom.js?ver=1.0' id='headroom-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0' id='headroom-jquery-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54' id='responsive-slides-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php","nonce":"64f02b49ea","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mossandfog.com\/wp-login.php?redirect_to=https%3A%2F%2Fmossandfog.com%2Fa-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://mossandfog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202103#ver=202103' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&postid=50103&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=52c683762eb9e6fff320a9cad9f5a74468576f86#parent=https%3A%2F%2Fmossandfog.com%2Fa-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&postid=50103&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=52c683762eb9e6fff320a9cad9f5a74468576f86#parent=https%3A%2F%2Fmossandfog.com%2Fa-caveman-frozen-in-ice-appears-in-a-city-park-like-the-mysterious-monolith%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'4296166',post:'50103',tz:'-5',srv:'mossandfog.com'} ]);
	_stq.push([ 'clickTrackerInit', '4296166', '50103' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
