<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mossandfog.com/xmlrpc.php">

	<title>Nine Amazing Facts About Redwoods | Moss and Fog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Nunito:600:latin,latin-ext","Montserrat:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Montserrat",sans-serif}.wf-active blockquote{font-family:"Montserrat",sans-serif}.wf-active .comments-area blockquote{font-family:"Montserrat",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Montserrat",sans-serif}.wf-active .main-navigation{font-family:"Montserrat",sans-serif}.wf-active .sidebar-navigation{font-family:"Montserrat",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Montserrat",sans-serif}.wf-active .comment-cite{font-family:"Montserrat",sans-serif}.wf-active .fixed-toggle{font-family:"Montserrat",sans-serif}.wf-active .sort-list{font-family:"Montserrat",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Nunito",sans-serif;font-weight:600;font-style:normal}.wf-active h1{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:600}}.wf-active h2{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:600}}.wf-active h3{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:600}}.wf-active h4{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:600}}.wf-active h5{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:600}}.wf-active h6{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:600}}.wf-active #wp-calendar tr th{font-weight:600;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:600}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:600}}.wf-active .comment-reply-title{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:600}}.wf-active .comment-reply-title small a{font-weight:600;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:600}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:600}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:600}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:600}}.wf-active .featured-posts .post .entry-title{font-weight:600;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:600;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:600}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:600}}.wf-active .site-title{font-family:"Nunito",sans-serif;font-weight:600;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:600}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:600}}.wf-active .site-description{font-family:"Nunito",sans-serif;font-weight:600;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:600}}.wf-active .archive-header .entry-title{font-weight:600;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:600}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Nunito",sans-serif;font-style:normal;font-weight:600}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:600}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:600}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:600;font-style:normal}</style>
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>


<meta name="description" content="Redwood trees aren&#039;t just the tallest on the planet, they&#039;re smart, fascinating, and full of wonder."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nine Amazing Facts About Redwoods | Moss and Fog" />
<meta property="og:description" content="Redwood trees aren&#039;t just the tallest on the planet, they&#039;re smart, fascinating, and full of wonder." />
<meta property="og:url" content="https://mossandfog.com/nine-amazing-facts-about-redwoods/" />
<meta property="og:site_name" content="Moss and Fog" />
<meta property="article:publisher" content="https://www.facebook.com/MossandFog/" />
<meta property="article:author" content="https://www.facebook.com/MossandFog/" />
<meta property="article:tag" content="coastal redwoods" />
<meta property="article:tag" content="endangered" />
<meta property="article:tag" content="facts about redwoods" />
<meta property="article:tag" content="nine facts about redwoods" />
<meta property="article:tag" content="Redwood National Park" />
<meta property="article:tag" content="redwood trees" />
<meta property="article:tag" content="tallest trees" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-11-23T11:33:16-05:00" />
<meta property="article:modified_time" content="2020-11-23T02:34:04-05:00" />
<meta property="og:updated_time" content="2020-11-23T02:34:04-05:00" />
<meta property="og:image" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&#038;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Redwood trees aren&#039;t just the tallest on the planet, they&#039;re smart, fascinating, and full of wonder." />
<meta name="twitter:title" content="Nine Amazing Facts About Redwoods | Moss and Fog" />
<meta name="twitter:site" content="@mossandfog1" />
<meta name="twitter:image" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&#038;ssl=1" />
<meta name="twitter:creator" content="@mossandfog1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mossandfog.com/#organization","name":"Moss and Fog","url":"https://mossandfog.com/","sameAs":["https://www.facebook.com/MossandFog/","https://www.instagram.com/mossandfog/","https://www.linkedin.com/company/18482076/","https://www.pinterest.com/mossandfog/","https://twitter.com/mossandfog1"],"logo":{"@type":"ImageObject","@id":"https://mossandfog.com/#logo","url":"https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=508%2C508&ssl=1","width":508,"height":508,"caption":"Moss and Fog"},"image":{"@id":"https://mossandfog.com/#logo"}},{"@type":"WebSite","@id":"https://mossandfog.com/#website","url":"https://mossandfog.com/","name":"Moss and Fog","publisher":{"@id":"https://mossandfog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mossandfog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mossandfog.com/nine-amazing-facts-about-redwoods/#primaryimage","url":"https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&ssl=1","width":1500,"height":1000},{"@type":"WebPage","@id":"https://mossandfog.com/nine-amazing-facts-about-redwoods/#webpage","url":"https://mossandfog.com/nine-amazing-facts-about-redwoods/","inLanguage":"en-US","name":"Nine Amazing Facts About Redwoods | Moss and Fog","isPartOf":{"@id":"https://mossandfog.com/#website"},"primaryImageOfPage":{"@id":"https://mossandfog.com/nine-amazing-facts-about-redwoods/#primaryimage"},"datePublished":"2020-11-23T11:33:16-05:00","dateModified":"2020-11-23T02:34:04-05:00","description":"Redwood trees aren't just the tallest on the planet, they're smart, fascinating, and full of wonder."},{"@type":"Article","@id":"https://mossandfog.com/nine-amazing-facts-about-redwoods/#article","isPartOf":{"@id":"https://mossandfog.com/nine-amazing-facts-about-redwoods/#webpage"},"author":{"@id":"https://mossandfog.com/#/schema/person/084b97781c07ec43dfba8e8cbe204930"},"headline":"Nine Amazing Facts About Redwoods","datePublished":"2020-11-23T11:33:16-05:00","dateModified":"2020-11-23T02:34:04-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mossandfog.com/nine-amazing-facts-about-redwoods/#webpage"},"publisher":{"@id":"https://mossandfog.com/#organization"},"image":{"@id":"https://mossandfog.com/nine-amazing-facts-about-redwoods/#primaryimage"},"keywords":"coastal redwoods,endangered,facts about redwoods,nine facts about redwoods,Redwood National Park,redwood trees,tallest trees","articleSection":"Climate Change,Eco-Friendly,Get Smarter,Nature,Pacific Northwest,Plants,Science,Travel,trees,Zen"},{"@type":["Person"],"@id":"https://mossandfog.com/#/schema/person/084b97781c07ec43dfba8e8cbe204930","name":"Moss And Fog","image":{"@type":"ImageObject","@id":"https://mossandfog.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=96&d=identicon&r=pg","caption":"Moss And Fog"},"description":"A beautifully curated visual design and inspiration blog. www.mossandfog.com","sameAs":["https://www.facebook.com/MossandFog/","@mossandfog","https://www.linkedin.com/company/18482076/admin/","https://twitter.com/mossandfog1"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<meta name="description" content="Redwood trees aren&#039;t just the tallest on the planet, they&#039;re smart, fascinating, and full of wonder." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/" />
<meta name="author" content="Moss And Fog">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/mossandfog.com\/wp-content\/uploads\/2017\/05\/moss-and-fog-square-logo-may-2017-small.png","name" : "Moss and Fog","url" : "https:\/\/mossandfog.com","sameAs" : ["https:\/\/www.facebook.com\/MossandFog\/", "https:\/\/twitter.com\/https:\/\/twitter.com\/mossandfog1", "https:\/\/www.pinterest.com\/mossandfog\/", "https:\/\/www.instagram.com\/mossandfog\/", "https:\/\/www.youtube.com\/channel\/UCr-ysfdOCR8RvZU2ojzOk7g", "https:\/\/www.linkedin.com\/company\/mossfog\/", "https:\/\/mossandfog.tumblr.com"]}</script>
<meta property="og:url" content="https://mossandfog.com/nine-amazing-facts-about-redwoods/" />
<meta property="og:site_name" content="Moss and Fog" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/MossandFog/" />
<meta property="article:publisher" content="https://www.facebook.com/MossandFog/" />
<meta property="article:section" content="Climate Change" />
<meta property="article:tag" content="coastal redwoods" />
<meta property="article:tag" content="endangered" />
<meta property="article:tag" content="facts about redwoods" />
<meta property="article:tag" content="nine facts about redwoods" />
<meta property="article:tag" content="Redwood National Park" />
<meta property="article:tag" content="redwood trees" />
<meta property="article:tag" content="tallest trees" />
<meta property="og:title" content="Nine Amazing Facts About Redwoods | Moss and Fog" />
<meta property="og:description" content="Redwood trees aren&#039;t just the tallest on the planet, they&#039;re smart, fascinating, and full of wonder." />
<meta property="og:image" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&ssl=1" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="https://twitter.com/mossandfog1" />
<meta name="twitter:creator" content="@mossandfog1" />
<meta name="twitter:title" content="Nine Amazing Facts About Redwoods | Moss and Fog" />
<meta name="twitter:description" content="Redwood trees aren&#039;t just the tallest on the planet, they&#039;re smart, fascinating, and full of wonder." />
<meta name="twitter:image:src" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1024%2C683&ssl=1" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Feed" href="https://mossandfog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Comments Feed" href="https://mossandfog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Nine Amazing Facts About Redwoods Comments Feed" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mossandfog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='booklet-style-css'  href='https://mossandfog.com/wp-content/themes/booklet/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 2% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://mossandfog.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202048.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://mossandfog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mossandfog.com/wp-json/wp/v2/posts/48912" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mossandfog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mossandfog.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pi1D0-cIU' />
<link rel="alternate" type="application/json+oembed" href="https://mossandfog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmossandfog.com%2Fnine-amazing-facts-about-redwoods%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mossandfog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmossandfog.com%2Fnine-amazing-facts-about-redwoods%2F&#038;format=xml" />
			<meta property="fb:pages" content="389312647849393" />
			<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '612909245962913', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=612909245962913&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/amp/"><style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#283037}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#283037}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#283037}.site-footer{color:#62707c}body{background:#f9f9f9}.slideout-menu,.category-drawer{background:#f3f3f3}.widget-area aside li,.site-footer{border-color:#ededed}a,.widget-area a,.archive-header .entry-content{color:#62707c}.site-title-wrap,.main-navigation li:hover>a,.main-navigation .sub-menu,.main-navigation .children{background:#343e47}.main-navigation li ul a,.main-navigation li ul li a{border-color:#2e373f}.fixed-nav,.main-navigation,.site-footer{background:#fff}</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'booklet', amp: false, siteid: 4296166, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=270%2C270&#038;ssl=1" />
		<div id="atatags-42961662-5fbbcadbdb246"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961662-5fbbcadbdb246',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.single .byline span:nth-child(2) {
border-right: none;
}

.single .byline span:last-child {
display: none;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-88397791-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
</head>

<body class="post-template-default single single-post postid-48912 single-format-standard custom-background wp-custom-logo theme-booklet woocommerce-no-js three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-category-menu-container"><ul id="menu-header-category-menu" class="menu"><li id="menu-item-41376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/photography/" data-object-id="436">Photography</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16607"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
<li id="menu-item-43893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43893"><a href="https://mossandfog.com/plants/" data-object-id="586220660">Plants</a></li>
<li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://mossandfog.com/drink/" data-object-id="9989">Drink</a></li>
<li id="menu-item-22272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22272"><a href="https://mossandfog.com/surreal/" data-object-id="586209772">Surreal</a></li>
<li id="menu-item-16653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16653"><a href="https://mossandfog.com/outer-space/" data-object-id="21418">Outer Space</a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16655"><a href="https://mossandfog.com/climate-change/" data-object-id="16897">Climate Change</a></li>
<li id="menu-item-20319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20319"><a href="https://mossandfog.com/art-2/" data-object-id="4675084">Art</a></li>
<li id="menu-item-17755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37048"><a href="https://mossandfog.com/eco-friendly/" data-object-id="586220155">Eco-Friendly</a></li>
<li id="menu-item-41375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41375"><a href="https://mossandfog.com/graphic-design/" data-object-id="586221682">Graphic Design</a></li>
<li id="menu-item-47217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47217"><a href="https://mossandfog.com/humor-2/" data-object-id="1858942">Humor</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="https://www.pinterest.com/mossandfog/">Pinterest</a></li>
<li id="menu-item-16603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li id="menu-item-16604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="https://twitter.com/mossandfog1">Twitter</a></li>
<li id="menu-item-16605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li id="menu-item-16737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16737"><a href="https://mossandfog.com/about/">About</a></li>
<li id="menu-item-45027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45027"><a href="https://www.linkedin.com/company/mossfog/">LinkedIn</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1024" height="370" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1024%2C370&amp;ssl=1" class="image wp-image-47318  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="47318" data-permalink="https://mossandfog.com/mf_tropical_small/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1336%2C483&amp;ssl=1" data-orig-size="1336,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;03&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MF_tropical_small" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=300%2C108&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1024%2C370&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?w=1336&amp;ssl=1 1336w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=300%2C108&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=1024%2C370&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=150%2C54&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=768%2C278&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=425%2C154&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=650%2C235&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?resize=600%2C217&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/08/MF_tropical_small.jpg?fit=1024%2C370&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside>		<div id="atatags-42961663-5fbbcadbde91c"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961663-5fbbcadbde91c',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><aside id="search-4" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://mossandfog.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=B00EV5HXCS&asins=B00EV5HXCS&linkId=b871b5ab9cfffc76fd85770d98f6acaa&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">
</iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=B087CBDNFH&asins=B087CBDNFH&linkId=7565090c2ba93d39f5fdb94f40c32bc5&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=B0019IBD3U&asins=B0019IBD3U&linkId=5ae18aeb9062aa9288c27c1f8b42ea06&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">
    </iframe></iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=B07BJ4HTBX&asins=B07BJ4HTBX&linkId=ab8d3eaebc50160410cf100b28fcb243&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">
    </iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=0735346399&asins=0735346399&linkId=b7fa58a06157ca4c41ccc54dbd2bd004&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">
    </iframe>
</div></aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">ABOUT</h2>			<div class="textwidget"><p><a href="https://mossandfog.com/about/"><strong>About Moss and Fog</strong></a></p>
</div>
		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 11,487 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mossandfog.com/nine-amazing-facts-about-redwoods/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mossandfog.com/timelapse-videos-show-how-much-our-houseplants-move-in-a-day/" title="Timelapse Videos Show How Much Our Houseplants Move in a Day" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/House-plants.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Timelapse Videos Show How Much Our Houseplants Move in a Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/timelapse-videos-show-how-much-our-houseplants-move-in-a-day/" title="Timelapse Videos Show How Much Our Houseplants Move in a Day" class="bump-view" data-bump-view="tp">Timelapse Videos Show How Much Our Houseplants Move in a Day</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/gorgeous-snapshots-of-earth-from-space/" title="Gorgeous Snapshots of Earth From Space" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/01/icelandic_tig-1.jpg?fit=1200%2C878&#038;ssl=1&#038;resize=40%2C40" alt="Gorgeous Snapshots of Earth From Space" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/gorgeous-snapshots-of-earth-from-space/" title="Gorgeous Snapshots of Earth From Space" class="bump-view" data-bump-view="tp">Gorgeous Snapshots of Earth From Space</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/if-wes-anderson-designed-the-simpsons/" title="If Wes Anderson Designed The Simpsons" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/05_If-Wes-Anderson-Designed-The-Simpsons_Nuclear-Power-Plant.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="If Wes Anderson Designed The Simpsons" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/if-wes-anderson-designed-the-simpsons/" title="If Wes Anderson Designed The Simpsons" class="bump-view" data-bump-view="tp">If Wes Anderson Designed The Simpsons</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/ingenious-notepad-reveals-harry-potter-castle-as-sheets-are-removed/" title="Ingenious Notepad Reveals Harry Potter Castle as Sheets are Removed" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/w1700.png?fit=1200%2C716&#038;ssl=1&#038;resize=40%2C40" alt="Ingenious Notepad Reveals Harry Potter Castle as Sheets are Removed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/ingenious-notepad-reveals-harry-potter-castle-as-sheets-are-removed/" title="Ingenious Notepad Reveals Harry Potter Castle as Sheets are Removed" class="bump-view" data-bump-view="tp">Ingenious Notepad Reveals Harry Potter Castle as Sheets are Removed</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/elegant-woodnest-cabin-in-the-norwegian-forest/" title="Elegant Woodnest Cabin In the Norwegian Forest" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/woodnest-moss-and-fog-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Elegant Woodnest Cabin In the Norwegian Forest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/elegant-woodnest-cabin-in-the-norwegian-forest/" title="Elegant Woodnest Cabin In the Norwegian Forest" class="bump-view" data-bump-view="tp">Elegant Woodnest Cabin In the Norwegian Forest</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/andy-goldsworthy-fall-leaves/" title="Andy Goldsworthy Fall Leaves" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2018/10/573f3dac8e0dd31ba08d7ffa235e97b6.jpg?fit=1024%2C958&#038;ssl=1&#038;resize=40%2C40" alt="Andy Goldsworthy Fall Leaves" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/andy-goldsworthy-fall-leaves/" title="Andy Goldsworthy Fall Leaves" class="bump-view" data-bump-view="tp">Andy Goldsworthy Fall Leaves</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/2020s-weather-photography-of-the-year-doesnt-disappoint/" title="2020&#039;s Weather Photography of the Year Doesn&#039;t Disappoint" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/weatheraward-moss-and-fog-8.jpg?fit=990%2C728&#038;ssl=1&#038;resize=40%2C40" alt="2020&#039;s Weather Photography of the Year Doesn&#039;t Disappoint" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/2020s-weather-photography-of-the-year-doesnt-disappoint/" title="2020&#039;s Weather Photography of the Year Doesn&#039;t Disappoint" class="bump-view" data-bump-view="tp">2020&#039;s Weather Photography of the Year Doesn&#039;t Disappoint</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/singapores-jewel-changi-airport-celebrates-one-year-with-their-stunning-garden-of-wonder/" title="Singapore&#039;s Jewel Changi Airport Celebrates One Year with Their Stunning &#039;Garden of Wonder&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Changi-Jewel_Lester-Ledesma__1220574.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Singapore&#039;s Jewel Changi Airport Celebrates One Year with Their Stunning &#039;Garden of Wonder&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/singapores-jewel-changi-airport-celebrates-one-year-with-their-stunning-garden-of-wonder/" title="Singapore&#039;s Jewel Changi Airport Celebrates One Year with Their Stunning &#039;Garden of Wonder&#039;" class="bump-view" data-bump-view="tp">Singapore&#039;s Jewel Changi Airport Celebrates One Year with Their Stunning &#039;Garden of Wonder&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/expand-your-mind-with-these-intricate-fractals/" title="Expand Your Mind With These Intricate Fractals" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/07/fractal4.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Expand Your Mind With These Intricate Fractals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/expand-your-mind-with-these-intricate-fractals/" title="Expand Your Mind With These Intricate Fractals" class="bump-view" data-bump-view="tp">Expand Your Mind With These Intricate Fractals</a>
							</div>
													</li>
										<li>
						<a href="https://mossandfog.com/corten-steel-house-deep-in-the-ukrainian-forest/" title="Corten Steel House Deep in the Ukrainian Forest" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2017/10/ukrainian-forest-house-moss-and-fog-13.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Corten Steel House Deep in the Ukrainian Forest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mossandfog.com/corten-steel-house-deep-in-the-ukrainian-forest/" title="Corten Steel House Deep in the Ukrainian Forest" class="bump-view" data-bump-view="tp">Corten Steel House Deep in the Ukrainian Forest</a>
							</div>
													</li>
					</ul>
</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/MossandFog/">Moss &#038; Fog on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MossandFog/" data-width="500"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MossandFog/"><a href="https://www.facebook.com/MossandFog/">Moss &#038; Fog on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Explore by Category</h2><form action="https://mossandfog.com" method="get"><label class="screen-reader-text" for="cat">Explore by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="586219688">3D&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="521">Advertising&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(393)</option>
	<option class="level-0" value="48859">Animated GIF&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="586222742">Animation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17995140">Architecture&nbsp;&nbsp;(717)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(1,831)</option>
	<option class="level-0" value="20377">Art/Design&nbsp;&nbsp;(1,835)</option>
	<option class="level-0" value="2024">Automotive&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="65518">Bicycles&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7222966">Branding/Identity&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="33761187">Camping&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="16897">Climate Change&nbsp;&nbsp;(657)</option>
	<option class="level-0" value="22794">Clothing&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="29233155">Colors&nbsp;&nbsp;(758)</option>
	<option class="level-0" value="586221121">Craft&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="29610">Documentary Film&nbsp;&nbsp;(758)</option>
	<option class="level-0" value="10034717">Dogs&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="9989">Drink&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="586220155">Eco-Friendly&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="586223833">EV&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="406">Family&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="586218383">Fashion&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="586220705">Flowers&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="47099">Footwear&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="35024231">Furniture&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2850">Future&nbsp;&nbsp;(858)</option>
	<option class="level-0" value="297301">Get Smarter&nbsp;&nbsp;(772)</option>
	<option class="level-0" value="28249">Gluten-Free&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="586221682">Graphic Design&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="8875956">History&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(449)</option>
	<option class="level-0" value="4225">Illustration&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="35957336">Infographic&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="32175">Leaders&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="124">life&nbsp;&nbsp;(800)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="40607">motion graphics&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="1099">Nature&nbsp;&nbsp;(1,154)</option>
	<option class="level-0" value="21418">Outer Space&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="586222926">Pacific Northwest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="586210554">Packaging Design&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="34917973">Painting&nbsp;&nbsp;(274)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(971)</option>
	<option class="level-0" value="586220660">Plants&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="7551">Portland&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="17594458">Product Design&nbsp;&nbsp;(722)</option>
	<option class="level-0" value="7244">Rocks&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="4161848">Science&nbsp;&nbsp;(347)</option>
	<option class="level-0" value="34977458">Sculpture&nbsp;&nbsp;(640)</option>
	<option class="level-0" value="1508">Shopping&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="293">Stuff&nbsp;&nbsp;(501)</option>
	<option class="level-0" value="586209772">Surreal&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="6">Technology&nbsp;&nbsp;(671)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="319727">THROW&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="317585">Travel&nbsp;&nbsp;(771)</option>
	<option class="level-0" value="16111">trees&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,799)</option>
	<option class="level-0" value="17725847">Video/Film/Literature&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="586221181">Zen&nbsp;&nbsp;(19)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>		<div id="atatags-42961665-5fbbcadbe296a"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961665-5fbbcadbe296a',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Join Wordpress</h2>			<div class="textwidget"><p><a href="https://wordpress.com/create/?aff=47305"><img src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1200&#038;ssl=1" alt="WordPress.com" title="WordPress.com" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1200&#038;ssl=1" alt="WordPress.com" title="WordPress.com" data-recalc-dims="1" /></noscript></a></p>
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=B00EV5HXCS&asins=B00EV5HXCS&linkId=b871b5ab9cfffc76fd85770d98f6acaa&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">
</iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=B087CBDNFH&asins=B087CBDNFH&linkId=7565090c2ba93d39f5fdb94f40c32bc5&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=B0019IBD3U&asins=B0019IBD3U&linkId=5ae18aeb9062aa9288c27c1f8b42ea06&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">
    </iframe></iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=B07BJ4HTBX&asins=B07BJ4HTBX&linkId=ab8d3eaebc50160410cf100b28fcb243&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">
    </iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=mossandfog-20&marketplace=amazon&region=US&placement=0735346399&asins=0735346399&linkId=b7fa58a06157ca4c41ccc54dbd2bd004&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=247a77&bg_color=ffffff">
    </iframe>
</div></aside><aside id="blog-stats-6" class="widget blog-stats"><h2 class="widget-title">Moss and Fog Visitors</h2><ul><li>1,007,551 hits</li></ul></aside>	</div>
		</nav>

					<div class="category-drawer header-drawer">
				<button class="button sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
				<div class="menu-header-category-menu-container"><ul id="category-menu" class="sort-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/photography/" data-object-id="436">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16607"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43893"><a href="https://mossandfog.com/plants/" data-object-id="586220660">Plants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://mossandfog.com/drink/" data-object-id="9989">Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22272"><a href="https://mossandfog.com/surreal/" data-object-id="586209772">Surreal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16653"><a href="https://mossandfog.com/outer-space/" data-object-id="21418">Outer Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16655"><a href="https://mossandfog.com/climate-change/" data-object-id="16897">Climate Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20319"><a href="https://mossandfog.com/art-2/" data-object-id="4675084">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37048"><a href="https://mossandfog.com/eco-friendly/" data-object-id="586220155">Eco-Friendly</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41375"><a href="https://mossandfog.com/graphic-design/" data-object-id="586221682">Graphic Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47217"><a href="https://mossandfog.com/humor-2/" data-object-id="1858942">Humor</a></li>
</ul></div>
				<div class="featured-posts-wrap clear">
					<div class="featured-posts clear">
						<div class="post-container clear"></div>
					</div>
				</div><!-- .featured-posts -->
			</div><!-- .category-drawer -->
		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="https://www.pinterest.com/mossandfog/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="https://twitter.com/mossandfog1">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16737"><a href="https://mossandfog.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45027"><a href="https://www.linkedin.com/company/mossfog/">LinkedIn</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
									<div class="browse-button">
						<button class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Explore By Your Interest</span></button>
					</div>
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	<a href="https://mossandfog.com/" class="custom-logo-link" rel="home"><img width="669" height="152" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Moss and fog logo" data-attachment-id="48471" data-permalink="https://mossandfog.com/mf-logo-tagline-with-flag-2/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" data-orig-size="669,152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF Logo Tagline With Flag 2" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?w=669&amp;ssl=1 669w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=300%2C68&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=150%2C34&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=425%2C97&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=650%2C148&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?resize=600%2C136&amp;ssl=1 600w" data-lazy-sizes="(max-width: 669px) 100vw, 669px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/10/MF-Logo-Tagline-With-Flag-2.png?fit=669%2C152&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="titles-wrap">
					<p class="site-title"><a href="https://mossandfog.com/" rel="home">Moss and Fog</a></p>
			
					<p class="site-description">Beauty, design, and visual inspiration, everyday.</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://mossandfog.com/wp-content/uploads/2017/09/cropped-patternshortFall-2017-dark.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-category-menu-container"><ul id="menu-header-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/photography/" data-object-id="436">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16607"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43893"><a href="https://mossandfog.com/plants/" data-object-id="586220660">Plants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://mossandfog.com/drink/" data-object-id="9989">Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22272"><a href="https://mossandfog.com/surreal/" data-object-id="586209772">Surreal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16653"><a href="https://mossandfog.com/outer-space/" data-object-id="21418">Outer Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16655"><a href="https://mossandfog.com/climate-change/" data-object-id="16897">Climate Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20319"><a href="https://mossandfog.com/art-2/" data-object-id="4675084">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37048"><a href="https://mossandfog.com/eco-friendly/" data-object-id="586220155">Eco-Friendly</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41375"><a href="https://mossandfog.com/graphic-design/" data-object-id="586221682">Graphic Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47217"><a href="https://mossandfog.com/humor-2/" data-object-id="1858942">Humor</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-48912" class="post post-48912 type-post status-publish format-standard has-post-thumbnail hentry category-climate-change category-eco-friendly category-get-smarter category-nature category-pacific-northwest category-plants category-science-2 category-travel-2 category-trees category-uncategorized category-zen tag-coastal-redwoods tag-endangered tag-facts-about-redwoods tag-nine-facts-about-redwoods tag-redwood-national-park tag-redwood-trees tag-tallest-trees with-featured-image">
						<div class="featured-image"><img width="1500" height="1000" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48918" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/ancient-redwood-in-the-forest-sunlight-through-the-branches-a/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;romankrykh - stock.adobe.com&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;Ancient redwood in the forest. Sunlight through the branches. A view to the top.&quot;,&quot;created_timestamp&quot;:&quot;1520791289&quot;,&quot;copyright&quot;:&quot;\u00a9romankrykh - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;Ancient redwood in the forest. Sunlight through the branches. A&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ancient redwood in the forest. Sunlight through the branches. A" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://mossandfog.com/climate-change/">Climate Change</a></li><li><a href="https://mossandfog.com/eco-friendly/">Eco-Friendly</a></li><li><a href="https://mossandfog.com/get-smarter/">Get Smarter</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">Nine Amazing Facts About Redwoods</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://mossandfog.com/author/mossandfog/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=24&#038;d=identicon&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=48&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=24&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=48&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></noscript>			</a>
			<a href="https://mossandfog.com/author/mossandfog/" title="Posts by Moss And Fog" rel="author">Moss And Fog</a>		</span>
		<span><a href="https://mossandfog.com/nine-amazing-facts-about-redwoods/" rel="bookmark">November 23, 2020</a></span>
				<span>
			<a href="https://mossandfog.com/nine-amazing-facts-about-redwoods/#comments" title="Comments on Nine Amazing Facts About Redwoods">
				0 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							<p>Redwoods are massive, elegant trees, known as the tallest on the planet. The largest of these, the <strong>Coastal <a href="https://mossandfog.com/nathan-wirth-lets-us-stand-with-giants/">Redwood</a></strong>, are located in just a few places of the California and Oregon coast and are sadly, endangered.</p>
<p>While these massive beauties once had a range of more than 2 million acres, they were cut down for timber at alarming rates in the 1900s, resulting in just 5% of their habitat remaining today.</p>
<p>If you&#8217;ve never visited <a href="https://en.wikipedia.org/wiki/Redwood_National_and_State_Parks"><strong>Redwood National Park</strong></a>, we can&#8217;t recommend it enough. It&#8217;s a gorgeous and humbling place, a startling reminder of nature&#8217;s power, but also its fragility.</p>
<p>Below are nine of our favorite facts about these beautiful giants. <a href="https://www.treehugger.com/facts-about-coast-redwoods-worlds-tallest-trees-4858758"><em>Inspired from Treehugger</em></a></p>
<p><img data-attachment-id="48915" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/a-couple-tourists-hiking-in-redwood-national-park-california/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?fit=1500%2C1001&amp;ssl=1" data-orig-size="1500,1001" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Yaya Ernst - stock.adobe.com&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;A couple tourists hiking in Redwood National Park, California&quot;,&quot;created_timestamp&quot;:&quot;1523977932&quot;,&quot;copyright&quot;:&quot;Jareya Nualthong&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;A couple tourists hiking in Redwood National Park, California&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A couple tourists hiking in Redwood National Park, California" data-image-description data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="wp-image-48915 size-full alignnone jetpack-lazy-image" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=1200%2C801&#038;ssl=1" alt width="1200" height="801" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=425%2C284&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=650%2C434&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=1400%2C934&amp;ssl=1 1400w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=1200%2C801&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48915" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/a-couple-tourists-hiking-in-redwood-national-park-california/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?fit=1500%2C1001&amp;ssl=1" data-orig-size="1500,1001" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Yaya Ernst - stock.adobe.com&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;A couple tourists hiking in Redwood National Park, California&quot;,&quot;created_timestamp&quot;:&quot;1523977932&quot;,&quot;copyright&quot;:&quot;Jareya Nualthong&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;A couple tourists hiking in Redwood National Park, California&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A couple tourists hiking in Redwood National Park, California" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="wp-image-48915 size-full alignnone" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=1200%2C801&#038;ssl=1" alt="" width="1200" height="801" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=425%2C284&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=650%2C434&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=1400%2C934&amp;ssl=1 1400w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods1.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<h3><strong>1.</strong> Giant redwoods can reach higher than any other tree, the tallest an amazing 379 feet into the air, taller than a 35 story building.</h3>
<p><img data-attachment-id="48917" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/famous-redwood-highway/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?fit=1500%2C735&amp;ssl=1" data-orig-size="1500,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tomasz Zajda - stock.adobe.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;World Famous Redwood Highway in Northern California, United States. Sun Between Redwood Trees.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Tomasz Zajda - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Famous Redwood Highway&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Famous Redwood Highway" data-image-description data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?fit=300%2C147&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?fit=1024%2C502&amp;ssl=1" loading="lazy" class="wp-image-48917 size-full alignnone jetpack-lazy-image" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=1200%2C588&#038;ssl=1" alt width="1200" height="588" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=300%2C147&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=1024%2C502&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=150%2C74&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=768%2C376&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=425%2C208&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=650%2C319&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=1400%2C686&amp;ssl=1 1400w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=600%2C294&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=1200%2C588&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48917" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/famous-redwood-highway/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?fit=1500%2C735&amp;ssl=1" data-orig-size="1500,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tomasz Zajda - stock.adobe.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;World Famous Redwood Highway in Northern California, United States. Sun Between Redwood Trees.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Tomasz Zajda - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Famous Redwood Highway&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Famous Redwood Highway" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?fit=300%2C147&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?fit=1024%2C502&amp;ssl=1" loading="lazy" class="wp-image-48917 size-full alignnone" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=1200%2C588&#038;ssl=1" alt="" width="1200" height="588" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=300%2C147&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=1024%2C502&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=150%2C74&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=768%2C376&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=425%2C208&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=650%2C319&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=1400%2C686&amp;ssl=1 1400w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods3.jpg?resize=600%2C294&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<h3><strong>2.</strong> These enormous trees are also ancient, and can live well over 2,000 years. The oldest known living Redwoods was over 3,000 years old.</h3>
<p><img data-attachment-id="48918" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/ancient-redwood-in-the-forest-sunlight-through-the-branches-a/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;romankrykh - stock.adobe.com&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;Ancient redwood in the forest. Sunlight through the branches. A view to the top.&quot;,&quot;created_timestamp&quot;:&quot;1520791289&quot;,&quot;copyright&quot;:&quot;\u00a9romankrykh - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;Ancient redwood in the forest. Sunlight through the branches. A&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ancient redwood in the forest. Sunlight through the branches. A" data-image-description data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="wp-image-48918 size-full alignnone jetpack-lazy-image" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48918" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/ancient-redwood-in-the-forest-sunlight-through-the-branches-a/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;romankrykh - stock.adobe.com&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;Ancient redwood in the forest. Sunlight through the branches. A view to the top.&quot;,&quot;created_timestamp&quot;:&quot;1520791289&quot;,&quot;copyright&quot;:&quot;\u00a9romankrykh - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;Ancient redwood in the forest. Sunlight through the branches. A&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ancient redwood in the forest. Sunlight through the branches. A" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="wp-image-48918 size-full alignnone" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwoods4.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<h3><strong>3.</strong> These massive trees have deceptively tiny pinecones. Indeed, their cones are only about an inch in length. Amazing, the power of a seed.</h3>
<p><img data-attachment-id="48930" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/71w7ni3uisl-_ac_sl1200_/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?fit=900%2C1200&amp;ssl=1" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="71w7NI3uISL._AC_SL1200_" data-image-description data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" class="wp-image-48930 alignnone jetpack-lazy-image" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=1134%2C1512&#038;ssl=1" alt width="1134" height="1512" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=425%2C567&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=650%2C867&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=600%2C800&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1134px) 100vw, 1134px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=1134%2C1512&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48930" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/71w7ni3uisl-_ac_sl1200_/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?fit=900%2C1200&amp;ssl=1" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="71w7NI3uISL._AC_SL1200_" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" class="wp-image-48930 alignnone" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=1134%2C1512&#038;ssl=1" alt="" width="1134" height="1512" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=425%2C567&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=650%2C867&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/11/71w7NI3uISL._AC_SL1200_.jpg?resize=600%2C800&amp;ssl=1 600w" sizes="(max-width: 1134px) 100vw, 1134px" data-recalc-dims="1" /></noscript></p>
<h3><strong>4.</strong> Their bark is up to 12 inches thick, giving them ample protection against forest fires and other pests. Strong tannins in their bark also prevent against insects.</h3>
<p><img data-attachment-id="48936" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/tall-red-tree-towering-redwood-national-park-crescent-city-calif/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?fit=1200%2C1800&amp;ssl=1" data-orig-size="1200,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Bill Perry - stock.adobe.com&quot;,&quot;camera&quot;:&quot;ILCE-7M2&quot;,&quot;caption&quot;:&quot;Green Towering Red Tree Redwoods National Park Newton B Drury Drive Crescent City California. Tallest trees in  World, 1000s of year old, size large buildings&quot;,&quot;created_timestamp&quot;:&quot;1560614850&quot;,&quot;copyright&quot;:&quot;\u00a9Bill Perry - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Tall Red Tree Towering Redwood National Park Crescent City Calif&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tall Red Tree Towering Redwood National Park Crescent City Calif" data-image-description data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="alignleft wp-image-48936 size-full jetpack-lazy-image" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=1200%2C1800&#038;ssl=1" alt width="1200" height="1800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=425%2C638&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=650%2C975&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=600%2C900&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=1200%2C1800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48936" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/tall-red-tree-towering-redwood-national-park-crescent-city-calif/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?fit=1200%2C1800&amp;ssl=1" data-orig-size="1200,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Bill Perry - stock.adobe.com&quot;,&quot;camera&quot;:&quot;ILCE-7M2&quot;,&quot;caption&quot;:&quot;Green Towering Red Tree Redwoods National Park Newton B Drury Drive Crescent City California. Tallest trees in  World, 1000s of year old, size large buildings&quot;,&quot;created_timestamp&quot;:&quot;1560614850&quot;,&quot;copyright&quot;:&quot;\u00a9Bill Perry - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Tall Red Tree Towering Redwood National Park Crescent City Calif&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tall Red Tree Towering Redwood National Park Crescent City Calif" data-image-description="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="alignleft wp-image-48936 size-full" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=1200%2C1800&#038;ssl=1" alt="" width="1200" height="1800" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=425%2C638&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=650%2C975&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/Redwood-Bark.jpg?resize=600%2C900&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<h3><strong>5.</strong> They intertwine their roots with other redwoods, to aid in stability. And while their roots often reach down only six to twelve feet, they can extend laterally up to 100 feet or more.</h3>
<p>&nbsp;</p>
<h3><strong>6.</strong> The very tallest coastal redwood, named Hyperion, has its location kept secret, to protect it from potential vandals or other unkind humans that might do it damage. It reaches an astonishing 379 feet into the air.</h3>
<p><img data-attachment-id="48934" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/maxresdefault-2-2-2/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault-2-2" data-image-description data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?fit=1024%2C576&amp;ssl=1" loading="lazy" class="size-full wp-image-48934 alignnone jetpack-lazy-image" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1200%2C675&#038;ssl=1" alt width="1200" height="675" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1200%2C675&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48934" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/maxresdefault-2-2-2/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault-2-2" data-image-description="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?fit=1024%2C576&amp;ssl=1" loading="lazy" class="size-full wp-image-48934 alignnone" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=650%2C366&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/11/maxresdefault-2-2.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<h3><strong>7.</strong> They rely on clouds of fog to get their moisture, and their delicate ecosystem on the Pacific coast means that they are very susceptible to drought.</h3>
<p><img data-attachment-id="48937" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/northern-california-redwoods/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Preston - stock.adobe.com&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1433641689&quot;,&quot;copyright&quot;:&quot;\u00a9Preston - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Northern California - Redwoods&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Northern California &#8211; Redwoods" data-image-description data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="size-full wp-image-48937 alignnone jetpack-lazy-image" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=425%2C283&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=650%2C433&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48937" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/northern-california-redwoods/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Preston - stock.adobe.com&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1433641689&quot;,&quot;copyright&quot;:&quot;\u00a9Preston - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Northern California - Redwoods&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Northern California &#8211; Redwoods" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="size-full wp-image-48937 alignnone" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=425%2C283&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=650%2C433&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-fog.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<h3><strong>8.</strong> They have entire ecosystems high up in their canopies. These massive trees are so large and tall that their branches host mats of soil that can support birds, insects, salamanders, and mammals. There are even other trees growing out of upper branches of the redwoods, some as large as 40 feet tall themselves.</h3>
<p><img data-attachment-id="48940" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael Nichols&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;IMAGE IS FOR YOUR ONE-TIME EXCLUSIVE USE ONLY AS A TIE-IN WITH THE OCTOBER 2009 ISSUE OF NATIONAL GEOGRAPHIC MAGAZINE. NO SALES, NO TRANSFERS.\r\r\u00a92009 Michael Nichols \/ National Geographic \n\nPartway up a 350-foot tree, botanist Marie Antoine (at right) passes a slender core sample of its wood\u2014750 years of redwood biography\u2014to canopy ecologist Giacomo Renzullo. Research shows that the older such trees get, the more wood they put on.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85" data-image-description data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?fit=800%2C533&amp;ssl=1" loading="lazy" class="wp-image-48940 alignnone jetpack-lazy-image" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=1136%2C757&#038;ssl=1" alt width="1136" height="757" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=425%2C283&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=650%2C433&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1136px) 100vw, 1136px" data-lazy-src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=1136%2C757&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48940" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael Nichols&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;IMAGE IS FOR YOUR ONE-TIME EXCLUSIVE USE ONLY AS A TIE-IN WITH THE OCTOBER 2009 ISSUE OF NATIONAL GEOGRAPHIC MAGAZINE. NO SALES, NO TRANSFERS.\r\r\u00a92009 Michael Nichols \/ National Geographic \n\nPartway up a 350-foot tree, botanist Marie Antoine (at right) passes a slender core sample of its wood\u2014750 years of redwood biography\u2014to canopy ecologist Giacomo Renzullo. Research shows that the older such trees get, the more wood they put on.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?fit=800%2C533&amp;ssl=1" loading="lazy" class="wp-image-48940 alignnone" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=1136%2C757&#038;ssl=1" alt="" width="1136" height="757" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=425%2C283&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=650%2C433&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood_005_slide-71b2160e52886fb310c4f9bdf835752888e03c8f-s800-c85.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1136px) 100vw, 1136px" data-recalc-dims="1" /></noscript></p>
<h3><strong>9.</strong> They store more CO2 than any other forest. Their importance to the world&#8217;s healthy climate is huge, aside from being some of the most beautiful and magical trees anywhere on the planet.</h3>
<p><img data-attachment-id="48943" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/canopy-of-redwood-forest/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;ead72 - stock.adobe.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1403084042&quot;,&quot;copyright&quot;:&quot;\u00a9ead72 - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;Canopy of Redwood Forest&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Canopy of Redwood Forest" data-image-description data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="alignleft size-full wp-image-48943 jetpack-lazy-image" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=425%2C283&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=650%2C433&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="48943" data-permalink="https://mossandfog.com/nine-amazing-facts-about-redwoods/canopy-of-redwood-forest/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;ead72 - stock.adobe.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1403084042&quot;,&quot;copyright&quot;:&quot;\u00a9ead72 - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;Canopy of Redwood Forest&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Canopy of Redwood Forest" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="alignleft size-full wp-image-48943" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=425%2C283&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=650%2C433&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/11/redwood-looking-up.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
		<div id="atatags-42961661-5fbbcadc003f0"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-42961661-5fbbcadc003f0',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share Moss and Fog!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48912" class="share-facebook sd-button share-icon no-text" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48912" class="share-twitter sd-button share-icon no-text" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-48912" class="share-pinterest sd-button share-icon no-text" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48912" class="share-linkedin sd-button share-icon no-text" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mossandfog.com/nine-amazing-facts-about-redwoods/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4296166-48912-5fbbcadc0366f' data-src='https://widgets.wp.com/likes/#blog_id=4296166&amp;post_id=48912&amp;origin=mossandfog.com&amp;obj_id=4296166-48912-5fbbcadc0366f' data-name='like-post-frame-4296166-48912-5fbbcadc0366f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://mossandfog.com/climate-change/" rel="category tag">Climate Change</a>, <a href="https://mossandfog.com/eco-friendly/" rel="category tag">Eco-Friendly</a>, <a href="https://mossandfog.com/get-smarter/" rel="category tag">Get Smarter</a>, <a href="https://mossandfog.com/nature/" rel="category tag">Nature</a>, <a href="https://mossandfog.com/pacific-northwest/" rel="category tag">Pacific Northwest</a>, <a href="https://mossandfog.com/plants/" rel="category tag">Plants</a>, <a href="https://mossandfog.com/science-2/" rel="category tag">Science</a>, <a href="https://mossandfog.com/travel-2/" rel="category tag">Travel</a>, <a href="https://mossandfog.com/trees/" rel="category tag">trees</a>, <a href="https://mossandfog.com/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://mossandfog.com/zen/" rel="category tag">Zen</a></div><div class="meta-column"><span>Tags</span><a href="https://mossandfog.com/tag/coastal-redwoods/" rel="tag">coastal redwoods</a>, <a href="https://mossandfog.com/tag/endangered/" rel="tag">endangered</a>, <a href="https://mossandfog.com/tag/facts-about-redwoods/" rel="tag">facts about redwoods</a>, <a href="https://mossandfog.com/tag/nine-facts-about-redwoods/" rel="tag">nine facts about redwoods</a>, <a href="https://mossandfog.com/tag/redwood-national-park/" rel="tag">Redwood National Park</a>, <a href="https://mossandfog.com/tag/redwood-trees/" rel="tag">redwood trees</a>, <a href="https://mossandfog.com/tag/tallest-trees/" rel="tag">tallest trees</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://mossandfog.com/singapores-jewel-changi-airport-celebrates-one-year-with-their-stunning-garden-of-wonder/" rel="prev">Singapore&#8217;s Jewel Changi Airport Celebrates One Year with Their Stunning &#8216;Garden of Wonder&#8217;</a></div><span class="nav-date">November 22, 2020</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/nine-amazing-facts-about-redwoods/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&#038;postid=48912&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5c252302cee6f434d8e4eb56fb491d0d0d8331dc#parent=https%3A%2F%2Fmossandfog.com%2Fnine-amazing-facts-about-redwoods%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

							<div class="category-drawer footer-drawer">
					<button class="button sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
					<div class="menu-footer-category-menu-container"><ul id="footer-category-menu" class="sort-list"><li id="menu-item-47214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47214"><a href="https://mossandfog.com/about/">About</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43889"><a title="Moss and Fog on Facebook" href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43890"><a title="Moss and Fog on Instagram" href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16612"><a href="https://mossandfog.com/artdesign/" data-object-id="20377">Art/Design</a></li>
<li id="menu-item-22268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22268"><a href="https://mossandfog.com/travel-2/" data-object-id="317585">Travel</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16614"><a href="https://mossandfog.com/nature/" data-object-id="1099">Nature</a></li>
<li id="menu-item-16658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16658"><a href="https://mossandfog.com/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li id="menu-item-16659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16659"><a href="https://mossandfog.com/climate-change/" data-object-id="16897">Climate Change</a></li>
<li id="menu-item-22269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22269"><a href="https://mossandfog.com/surreal/" data-object-id="586209772">Surreal</a></li>
<li id="menu-item-41422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41422"><a href="https://mossandfog.com/animals-2/" data-object-id="817426">Animals</a></li>
<li id="menu-item-41423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41423"><a href="https://mossandfog.com/automotive/" data-object-id="2024">Automotive</a></li>
</ul></div>
					<div class="featured-posts-wrap clear">
						<div class="featured-posts clear">
							<div class="post-container clear"></div>
						</div>
					</div><!-- .featured-posts -->
				</div><!-- .category-drawer -->
			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
													<nav class="footer-navigation" role="navigation">
															</nav><!-- .footer-navigation -->
						

						<div class="site-info">
							<a></a>
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202048'></script>
<div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mossandfog.com\/nine-amazing-facts-about-redwoods\/":48912};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/nine-amazing-facts-about-redwoods/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://mossandfog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mossandfog.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bb7ded3e3a7e6c821b7ea005f4c95be","fragment_name":"wc_fragments_5bb7ded3e3a7e6c821b7ea005f4c95be","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='booklet-js-js-extra'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/booklet.js?ver=1.0' id='booklet-js-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/navigation.js?ver=20160531' id='booklet-navigation-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531' id='booklet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/headroom.js?ver=1.0' id='headroom-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0' id='headroom-jquery-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54' id='responsive-slides-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php","nonce":"92bdd330a1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mossandfog.com\/wp-login.php?redirect_to=https%3A%2F%2Fmossandfog.com%2Fnine-amazing-facts-about-redwoods%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://mossandfog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202048#ver=202048' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&postid=48912&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c252302cee6f434d8e4eb56fb491d0d0d8331dc#parent=https%3A%2F%2Fmossandfog.com%2Fnine-amazing-facts-about-redwoods%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&postid=48912&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c252302cee6f434d8e4eb56fb491d0d0d8331dc#parent=https%3A%2F%2Fmossandfog.com%2Fnine-amazing-facts-about-redwoods%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'4296166',post:'48912',tz:'-5',srv:'mossandfog.com'} ]);
	_stq.push([ 'clickTrackerInit', '4296166', '48912' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
