<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mossandfog.com/xmlrpc.php">

	<title>Spice Shakers Posing as Fun Snow Globes | Moss and Fog</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"bkn2ysg"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active blockquote{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .comments-area blockquote{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .main-navigation{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .sidebar-navigation{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .comment-cite{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .fixed-toggle{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .sort-list{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>


<meta name="description" content="Turn your whole world upside down with these salt and pepper/spice shakers that resemble snow globes. "/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spice Shakers Posing as Fun Snow Globes | Moss and Fog" />
<meta property="og:description" content="Turn your whole world upside down with these salt and pepper/spice shakers that resemble snow globes. " />
<meta property="og:url" content="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/" />
<meta property="og:site_name" content="Moss and Fog" />
<meta property="article:publisher" content="https://www.facebook.com/MossandFog/" />
<meta property="article:author" content="https://www.facebook.com/MossandFog/" />
<meta property="article:tag" content="fun" />
<meta property="article:tag" content="snow globe" />
<meta property="article:tag" content="spice shakers" />
<meta property="article:tag" content="whimsical" />
<meta property="article:section" content="Product Design" />
<meta property="article:published_time" content="2020-05-21T18:39:35-07:00" />
<meta property="og:image" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&#038;ssl=1" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="877" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Turn your whole world upside down with these salt and pepper/spice shakers that resemble snow globes. " />
<meta name="twitter:title" content="Spice Shakers Posing as Fun Snow Globes | Moss and Fog" />
<meta name="twitter:site" content="@mossandfog1" />
<meta name="twitter:image" content="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&#038;ssl=1" />
<meta name="twitter:creator" content="@mossandfog1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mossandfog.com/#organization","name":"Moss and Fog","url":"https://mossandfog.com/","sameAs":["https://www.facebook.com/MossandFog/","https://www.instagram.com/mossandfog/","https://www.linkedin.com/company/18482076/","https://www.pinterest.com/mossandfog/","https://twitter.com/mossandfog1"],"logo":{"@type":"ImageObject","@id":"https://mossandfog.com/#logo","url":"https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=508%2C508&ssl=1","width":508,"height":508,"caption":"Moss and Fog"},"image":{"@id":"https://mossandfog.com/#logo"}},{"@type":"WebSite","@id":"https://mossandfog.com/#website","url":"https://mossandfog.com/","name":"Moss and Fog","publisher":{"@id":"https://mossandfog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mossandfog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/#primaryimage","url":"https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&ssl=1","width":1050,"height":877},{"@type":"WebPage","@id":"https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/#webpage","url":"https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/","inLanguage":"en-US","name":"Spice Shakers Posing as Fun Snow Globes | Moss and Fog","isPartOf":{"@id":"https://mossandfog.com/#website"},"primaryImageOfPage":{"@id":"https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/#primaryimage"},"datePublished":"2020-05-21T18:39:35-07:00","dateModified":"2020-05-21T18:39:35-07:00","description":"Turn your whole world upside down with these salt and pepper/spice shakers that resemble snow globes.\u00a0"},{"@type":"Article","@id":"https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/#article","isPartOf":{"@id":"https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/#webpage"},"author":{"@id":"https://mossandfog.com/#/schema/person/084b97781c07ec43dfba8e8cbe204930"},"headline":"Spice Shakers Posing as Fun Snow Globes","datePublished":"2020-05-21T18:39:35-07:00","dateModified":"2020-05-21T18:39:35-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/#webpage"},"publisher":{"@id":"https://mossandfog.com/#organization"},"image":{"@id":"https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/#primaryimage"},"keywords":"fun,snow globe,spice shakers,whimsical","articleSection":"Product Design"},{"@type":["Person"],"@id":"https://mossandfog.com/#/schema/person/084b97781c07ec43dfba8e8cbe204930","name":"Moss And Fog","image":{"@type":"ImageObject","@id":"https://mossandfog.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=96&d=identicon&r=pg","caption":"Moss And Fog"},"description":"A beautifully curated visual design and inspiration blog. www.mossandfog.com","sameAs":["https://www.facebook.com/MossandFog/","@mossandfog","https://www.linkedin.com/company/18482076/admin/","https://twitter.com/mossandfog1"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Feed" href="https://mossandfog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Comments Feed" href="https://mossandfog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moss and Fog &raquo; Spice Shakers Posing as Fun Snow Globes Comments Feed" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mossandfog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.1.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='booklet-style-css'  href='https://mossandfog.com/wp-content/themes/booklet/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 2% 0;
		}
		
		.featured-content .post {
			padding: 7% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://mossandfog.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://mossandfog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202021.js'></script>
<link rel='https://api.w.org/' href='https://mossandfog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mossandfog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mossandfog.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pi1D0-btW' />
<link rel="alternate" type="application/json+oembed" href="https://mossandfog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmossandfog.com%2Fspice-shakers-posing-as-fun-snow-globes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mossandfog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmossandfog.com%2Fspice-shakers-posing-as-fun-snow-globes%2F&#038;format=xml" />
			<meta property="fb:pages" content="389312647849393" />
							<meta property="ia:markup_url" content="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '612909245962913', {}, {
    "agent": "wordpress-5.4.1-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=612909245962913&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/amp/"><style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#78909f}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#283037}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#283037}.site-footer{color:#818f9c}body{background:#fff}.slideout-menu,.category-drawer{background:#f8f8f8}.widget-area aside li,.site-footer{border-color:#f2f2f2}a,.widget-area a,.archive-header .entry-content{color:#66727d}.site-title-wrap,.main-navigation li:hover>a,.main-navigation .sub-menu,.main-navigation .children{background:#2a474f}.main-navigation li ul a,.main-navigation li ul li a{border-color:#254047}.fixed-nav,.main-navigation,.site-footer{background:#20313b}</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'booklet', amp: false, siteid: 4296166, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mossandfog.com/wp-content/uploads/2017/09/moss-and-fog-square-logo-may-2017.png?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5ec758c09b6db">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5ec758c09b6db',  {
						collapseEmpty: 'before',
						sectionId: '42961662',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.single .byline span:nth-child(2) {
border-right: none;
}

.single .byline span:last-child {
display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-44140 single-format-image custom-background wp-custom-logo theme-booklet woocommerce-no-js three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-category-menu-container"><ul id="menu-header-category-menu" class="menu"><li id="menu-item-17755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li id="menu-item-43893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43893"><a href="https://mossandfog.com/category/plants/" data-object-id="586220660">Plants</a></li>
<li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://mossandfog.com/category/drink/" data-object-id="9989">Drink</a></li>
<li id="menu-item-22272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22272"><a href="https://mossandfog.com/category/surreal/" data-object-id="586209772">Surreal</a></li>
<li id="menu-item-16653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16653"><a href="https://mossandfog.com/category/outer-space/" data-object-id="21418">Outer Space</a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16655"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
<li id="menu-item-20319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20319"><a href="https://mossandfog.com/category/art-2/" data-object-id="4675084">Art</a></li>
<li id="menu-item-17754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17754"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://mossandfog.com/category/eco-friendly/" data-object-id="586220155">Eco-Friendly</a></li>
<li id="menu-item-41374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41374"><a href="https://mossandfog.com/category/craft/" data-object-id="586221121">Craft</a></li>
<li id="menu-item-41375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41375"><a href="https://mossandfog.com/category/graphic-design/" data-object-id="586221682">Graphic Design</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/category/photography/" data-object-id="436">Photography</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="https://www.pinterest.com/mossandfog/">Pinterest</a></li>
<li id="menu-item-16603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li id="menu-item-16604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="https://twitter.com/mossandfog1">Twitter</a></li>
<li id="menu-item-16605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li id="menu-item-16737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16737"><a href="https://mossandfog.com/about/">About</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
				<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-2-5ec758c09e87a">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5ec758c09e87a',  {
						collapseEmpty: 'before',
						sectionId: '42961663',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="text-4" class="widget widget_text"><h2 class="widget-title">ABOUT</h2>			<div class="textwidget"><p><a href="https://mossandfog.com/about/"><strong>About Moss and Fog</strong></a></p>
</div>
		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 10,358 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/vollebaks-new-full-metal-jacket-is-virus-killing-made-with-7-miles-of-copper-fiber/" title="Vollebak&#039;s New Full Metal Jacket is Virus-Killing, Made with 7 Miles of Copper Fiber" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/vollebak-full-metal-jacket-copper-clothing-coronavirus-covid-19_moss-and-fog-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=200%2C200" alt="Vollebak&#039;s New Full Metal Jacket is Virus-Killing, Made with 7 Miles of Copper Fiber" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/brasilias-mid-century-modern-wonder/" title="Brasilia&#039;s Mid-Century Modern Wonder" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2019/12/photography-vincent-fournier-feature.jpg?fit=1200%2C847&#038;ssl=1&#038;resize=200%2C200" alt="Brasilia&#039;s Mid-Century Modern Wonder" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/a-mind-boggling-anamorphic-display-illusion-in-south-korea/" title="A Mind Boggling Anamorphic Display Illusion in South Korea" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/2-46.jpg?fit=990%2C557&#038;ssl=1&#038;resize=200%2C200" alt="A Mind Boggling Anamorphic Display Illusion in South Korea" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/terraplanter-is-an-inside-out-self-watering-planter-that-needs-no-soil/" title="Terraplanter is an Inside Out, Self Watering Planter That Needs No Soil" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/terraplanter2.jpg?fit=1200%2C595&#038;ssl=1&#038;resize=200%2C200" alt="Terraplanter is an Inside Out, Self Watering Planter That Needs No Soil" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/andy-goldsworthy-fall-leaves/" title="Andy Goldsworthy Fall Leaves" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2018/10/573f3dac8e0dd31ba08d7ffa235e97b6.jpg?fit=1024%2C958&#038;ssl=1&#038;resize=200%2C200" alt="Andy Goldsworthy Fall Leaves" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/matt-moores-spring-visions/" title="Matt Moore&#039;s Spring Visions" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/SpringVisionsCover.jpg?fit=1080%2C621&#038;ssl=1&#038;resize=200%2C200" alt="Matt Moore&#039;s Spring Visions" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/impressive-historical-photos-from-mount-st-helens-eruption-40-years-ago/" title="Impressive Historical Photos From Mount St. Helen&#039;s Eruption, 40 Years Ago" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/original.jpg?fit=1200%2C813&#038;ssl=1&#038;resize=200%2C200" alt="Impressive Historical Photos From Mount St. Helen&#039;s Eruption, 40 Years Ago" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/expand-your-mind-with-these-intricate-fractals/" title="Expand Your Mind With These Intricate Fractals" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/07/fractal4.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=200%2C200" alt="Expand Your Mind With These Intricate Fractals" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/ikea-releases-6-furniture-fort-plans-for-quarantine-fun/" title="IKEA Releases 6 Furniture Fort Plans for Quarantine Fun" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/img_5960.jpg?fit=500%2C600&#038;ssl=1&#038;resize=200%2C200" alt="IKEA Releases 6 Furniture Fort Plans for Quarantine Fun" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mossandfog.com/in-anxious-anticipation-a-series/" title="In Anxious Anticipation, A Series" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/1-2000x-q90-1.jpg?fit=1200%2C768&#038;ssl=1&#038;resize=200%2C200" alt="In Anxious Anticipation, A Series" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/MossandFog/">Moss &#038; Fog on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MossandFog/" data-width="500"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MossandFog/"><a href="https://www.facebook.com/MossandFog/">Moss &#038; Fog on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="search-4" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://mossandfog.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="freshly_pressed-4" class="widget widget_freshly_pressed"><h2 class="widget-title">Moss and Fog is Freshly Pressed</h2><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Explore by Category</h2><form action="https://mossandfog.com" method="get"><label class="screen-reader-text" for="cat">Explore by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="586219688">3D&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="521">Advertising&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="48859">Animated GIF&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="17995140">Architecture&nbsp;&nbsp;(674)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(1,752)</option>
	<option class="level-0" value="20377">Art/Design&nbsp;&nbsp;(1,782)</option>
	<option class="level-0" value="2024">Automotive&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="65518">Bicycles&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="7222966">Branding/Identity&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="33761187">Camping&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="16897">Climate Change&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="22794">Clothing&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="29233155">Colors&nbsp;&nbsp;(719)</option>
	<option class="level-0" value="586221121">Craft&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="29610">Documentary Film&nbsp;&nbsp;(738)</option>
	<option class="level-0" value="10034717">Dogs&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="9989">Drink&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="586220155">Eco-Friendly&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="406">Family&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="586218383">Fashion&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="586220705">Flowers&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="47099">Footwear&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="35024231">Furniture&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="2850">Future&nbsp;&nbsp;(829)</option>
	<option class="level-0" value="297301">Get Smarter&nbsp;&nbsp;(758)</option>
	<option class="level-0" value="28249">Gluten-Free&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="586221682">Graphic Design&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="8875956">History&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="4225">Illustration&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="35957336">Infographic&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="32175">Leaders&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="124">life&nbsp;&nbsp;(778)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="40607">motion graphics&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="1099">Nature&nbsp;&nbsp;(1,086)</option>
	<option class="level-0" value="21418">Outer Space&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="586210554">Packaging Design&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="34917973">Painting&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(936)</option>
	<option class="level-0" value="586220660">Plants&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="7551">Portland&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="17594458">Product Design&nbsp;&nbsp;(675)</option>
	<option class="level-0" value="7244">Rocks&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="4161848">Science&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="34977458">Sculpture&nbsp;&nbsp;(618)</option>
	<option class="level-0" value="1508">Shopping&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="293">Stuff&nbsp;&nbsp;(489)</option>
	<option class="level-0" value="586209772">Surreal&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="6">Technology&nbsp;&nbsp;(640)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="319727">THROW&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="317585">Travel&nbsp;&nbsp;(734)</option>
	<option class="level-0" value="16111">trees&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,576)</option>
	<option class="level-0" value="17725847">Video/Film/Literature&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="586221181">Zen&nbsp;&nbsp;(13)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-3-5ec758c0a2abd">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5ec758c0a2abd',  {
						collapseEmpty: 'before',
						sectionId: '42961665',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.mossandfog.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://mossandfog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://mossandfog.com/">Moss and Fog Feed</a></h2><ul><li><a class='rsswidget' href='https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/'>Spice Shakers Posing as Fun Snow Globes</a><div class="rssSummary">Turn your whole world upside down with these salt and pepper/spice shakers that resemble snow globes.  The post Spice Shakers Posing as Fun Snow Globes appeared first on Moss and Fog.</div></li><li><a class='rsswidget' href='https://mossandfog.com/impressive-historical-photos-from-mount-st-helens-eruption-40-years-ago/'>Impressive Historical Photos From Mount St. Helen’s Eruption, 40 Years Ago</a><div class="rssSummary">It was 40 years ago this week that Mount Saint Helens erupted, the biggest eruption in U.S. history, completely changing the shape of the mountain. The post Impressive Historical Photos From Mount St. Helen’s Eruption, 40 Years Ago appeared first on Moss and Fog.</div></li><li><a class='rsswidget' href='https://mossandfog.com/matt-moores-spring-visions/'>Matt Moore’s Spring Visions</a><div class="rssSummary">Matt Moore isn&#039;t afraid of color, as we&#039;ve shown in previous posts.  His latest series is called Spring Flowers, and brings us a wealth of vibrant graphic, geometric flowers.  The post Matt Moore’s Spring Visions appeared first on Moss and Fog.</div></li><li><a class='rsswidget' href='https://mossandfog.com/in-anxious-anticipation-a-series/'>In Anxious Anticipation, A Series</a><div class="rssSummary">Designer Kyle Bean and photographer Aaron Tilley have a fun and apprehensive series called &#039;In Anxious Anticipation&#039; that should make you slightly nervous. The post In Anxious Anticipation, A Series appeared first on Moss and Fog.</div></li><li><a class='rsswidget' href='https://mossandfog.com/dysons-electric-car-that-never-was/'>Dyson’s Electric Car That Never Was</a><div class="rssSummary">Dyson finally revealed photos of their failed electric car program, after spending $500 million of the founder&#039;s money on it. The post Dyson’s Electric Car That Never Was appeared first on Moss and Fog.</div></li></ul></aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Join Wordpress</h2>			<div class="textwidget"><p><a href="https://wordpress.com/create/?aff=47305"><img src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1200&#038;ssl=1" alt="WordPress.com" title="WordPress.com" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1200&#038;ssl=1" alt="WordPress.com" title="WordPress.com" data-recalc-dims="1" /></noscript></a></p>
</div>
		</aside>	</div>
		</nav>

					<div class="category-drawer header-drawer">
				<button class="button sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
				<div class="menu-header-category-menu-container"><ul id="category-menu" class="sort-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43893"><a href="https://mossandfog.com/category/plants/" data-object-id="586220660">Plants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://mossandfog.com/category/drink/" data-object-id="9989">Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22272"><a href="https://mossandfog.com/category/surreal/" data-object-id="586209772">Surreal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16653"><a href="https://mossandfog.com/category/outer-space/" data-object-id="21418">Outer Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16655"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20319"><a href="https://mossandfog.com/category/art-2/" data-object-id="4675084">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17754"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://mossandfog.com/category/eco-friendly/" data-object-id="586220155">Eco-Friendly</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41374"><a href="https://mossandfog.com/category/craft/" data-object-id="586221121">Craft</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41375"><a href="https://mossandfog.com/category/graphic-design/" data-object-id="586221682">Graphic Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/category/photography/" data-object-id="436">Photography</a></li>
</ul></div>
				<div class="featured-posts-wrap clear">
					<div class="featured-posts clear">
						<div class="post-container clear"></div>
					</div>
				</div><!-- .featured-posts -->
			</div><!-- .category-drawer -->
		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="https://www.pinterest.com/mossandfog/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="https://www.facebook.com/MossandFog/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="https://twitter.com/mossandfog1">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="https://www.instagram.com/mossandfog/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16737"><a href="https://mossandfog.com/about/">About</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
									<div class="browse-button">
						<button class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Explore More</span></button>
					</div>
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	<a href="https://mossandfog.com/" class="custom-logo-link" rel="home"><img width="669" height="152" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?fit=669%2C152&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Moss and Fog" data-attachment-id="37724" data-permalink="https://mossandfog.com/mf-horizontal/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?fit=669%2C152&amp;ssl=1" data-orig-size="669,152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF Horizontal" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?fit=669%2C152&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?w=669&amp;ssl=1 669w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?resize=150%2C34&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?resize=300%2C68&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?resize=425%2C97&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?resize=650%2C148&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?resize=600%2C136&amp;ssl=1 600w" data-lazy-sizes="(max-width: 669px) 100vw, 669px" data-lazy-src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2019/09/MF-Horizontal.png?fit=669%2C152&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="titles-wrap">
					<p class="site-title"><a href="https://mossandfog.com/" rel="home">Moss and Fog</a></p>
			
					<p class="site-description">Beauty, design, and visual inspiration, everyday.</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://mossandfog.com/wp-content/uploads/2018/11/header5.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-category-menu-container"><ul id="menu-header-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17755"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43893"><a href="https://mossandfog.com/category/plants/" data-object-id="586220660">Plants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://mossandfog.com/category/drink/" data-object-id="9989">Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22272"><a href="https://mossandfog.com/category/surreal/" data-object-id="586209772">Surreal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16653"><a href="https://mossandfog.com/category/outer-space/" data-object-id="21418">Outer Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16655"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20319"><a href="https://mossandfog.com/category/art-2/" data-object-id="4675084">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17754"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://mossandfog.com/category/eco-friendly/" data-object-id="586220155">Eco-Friendly</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41374"><a href="https://mossandfog.com/category/craft/" data-object-id="586221121">Craft</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41375"><a href="https://mossandfog.com/category/graphic-design/" data-object-id="586221682">Graphic Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41376"><a href="https://mossandfog.com/category/photography/" data-object-id="436">Photography</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-44140" class="post post-44140 type-post status-publish format-image has-post-thumbnail hentry category-product-design-2 category-uncategorized tag-fun tag-snow-globe tag-spice-shakers tag-whimsical post_format-post-format-image with-featured-image">
						<div class="featured-image"><img width="1050" height="877" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44133" data-permalink="https://mossandfog.com/four_seasons_shakers_2/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&amp;ssl=1" data-orig-size="1050,877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_2" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=300%2C251&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1024%2C855&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?w=1050&amp;ssl=1 1050w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=300%2C251&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=1024%2C855&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=150%2C125&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=768%2C641&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=425%2C355&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=650%2C543&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=600%2C501&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://mossandfog.com/category/product-design-2/">Product Design</a></li><li><a href="https://mossandfog.com/category/uncategorized/">Uncategorized</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">Spice Shakers Posing as Fun Snow Globes</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://mossandfog.com/author/mossandfog/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=24&#038;d=identicon&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=48&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=24&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cf314326b8136fe90f7c597e11ae88e3?s=48&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>			</a>
			<a href="https://mossandfog.com/author/mossandfog/" title="Posts by Moss And Fog" rel="author">Moss And Fog</a>		</span>
		<span><a href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/" rel="bookmark">May 21, 2020</a></span>
				<span>
			<a href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/#comments" title="Comments on Spice Shakers Posing as Fun Snow Globes">
				0 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							<p>Turn your whole world upside down with these salt and pepper/spice shakers that resemble snow globes.</p>
<p>So, that might be hyperbole, but it&#8217;s still a fun design by <a href="http://qualydesign.com/" target="_blank" rel="noopener noreferrer">Qualy Design</a>, full of whimsy and dinnertime enjoyment. Entitled the <strong>Four Seasons</strong> shakers, you can fill them with your spices of choice to fit your seasonal mood. <em><a href="https://www.yankodesign.com/2018/11/29/these-spice-shakers-embody-the-literal-beauty-of-seasons-and-seasoning/" target="_blank" rel="noopener noreferrer">Via Yanko Design:</a></em></p>
<p><img data-attachment-id="44132" data-permalink="https://mossandfog.com/four_seasons_shakers_1/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?fit=1050%2C700&amp;ssl=1" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_1" data-image-description data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-44132 jetpack-lazy-image" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=1050%2C700&#038;ssl=1" alt="four_seasons_shakers_1" width="1050" height="700" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=425%2C283&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=650%2C433&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=1050%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44132" data-permalink="https://mossandfog.com/four_seasons_shakers_1/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?fit=1050%2C700&amp;ssl=1" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_1" data-image-description="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-44132" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=1050%2C700&#038;ssl=1" alt="four_seasons_shakers_1" width="1050" height="700" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=425%2C283&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=650%2C433&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_1.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1050px) 100vw, 1050px" data-recalc-dims="1" /></noscript><img data-attachment-id="44133" data-permalink="https://mossandfog.com/four_seasons_shakers_2/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&amp;ssl=1" data-orig-size="1050,877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_2" data-image-description data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=300%2C251&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1024%2C855&amp;ssl=1" class="alignnone size-full wp-image-44133 jetpack-lazy-image" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=1050%2C877&#038;ssl=1" alt="four_seasons_shakers_2" width="1050" height="877" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?w=1050&amp;ssl=1 1050w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=300%2C251&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=1024%2C855&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=150%2C125&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=768%2C641&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=425%2C355&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=650%2C543&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=600%2C501&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=1050%2C877&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44133" data-permalink="https://mossandfog.com/four_seasons_shakers_2/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1050%2C877&amp;ssl=1" data-orig-size="1050,877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_2" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=300%2C251&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?fit=1024%2C855&amp;ssl=1" class="alignnone size-full wp-image-44133" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=1050%2C877&#038;ssl=1" alt="four_seasons_shakers_2" width="1050" height="877" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?w=1050&amp;ssl=1 1050w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=300%2C251&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=1024%2C855&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=150%2C125&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=768%2C641&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=425%2C355&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=650%2C543&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_2.jpg?resize=600%2C501&amp;ssl=1 600w" sizes="(max-width: 1050px) 100vw, 1050px" data-recalc-dims="1" /></noscript><img data-attachment-id="44134" data-permalink="https://mossandfog.com/four_seasons_shakers_3/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?fit=1050%2C650&amp;ssl=1" data-orig-size="1050,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_3" data-image-description data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?fit=1024%2C634&amp;ssl=1" class="alignnone size-full wp-image-44134 jetpack-lazy-image" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=1050%2C650&#038;ssl=1" alt="four_seasons_shakers_3" width="1050" height="650" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=300%2C186&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=1024%2C634&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=768%2C475&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=425%2C263&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=650%2C402&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=600%2C371&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=1050%2C650&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44134" data-permalink="https://mossandfog.com/four_seasons_shakers_3/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?fit=1050%2C650&amp;ssl=1" data-orig-size="1050,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_3" data-image-description="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?fit=1024%2C634&amp;ssl=1" class="alignnone size-full wp-image-44134" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=1050%2C650&#038;ssl=1" alt="four_seasons_shakers_3" width="1050" height="650" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=300%2C186&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=1024%2C634&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=768%2C475&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=425%2C263&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=650%2C402&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_3.jpg?resize=600%2C371&amp;ssl=1 600w" sizes="(max-width: 1050px) 100vw, 1050px" data-recalc-dims="1" /></noscript><img data-attachment-id="44135" data-permalink="https://mossandfog.com/four_seasons_shakers_4/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?fit=1050%2C928&amp;ssl=1" data-orig-size="1050,928" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_4" data-image-description data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?fit=1024%2C905&amp;ssl=1" class="alignnone size-full wp-image-44135 jetpack-lazy-image" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=1050%2C928&#038;ssl=1" alt="four_seasons_shakers_4" width="1050" height="928" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?w=1050&amp;ssl=1 1050w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=300%2C265&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=1024%2C905&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=150%2C133&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=768%2C679&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=425%2C376&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=650%2C574&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=600%2C530&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=1050%2C928&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44135" data-permalink="https://mossandfog.com/four_seasons_shakers_4/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?fit=1050%2C928&amp;ssl=1" data-orig-size="1050,928" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="four_seasons_shakers_4" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?fit=1024%2C905&amp;ssl=1" class="alignnone size-full wp-image-44135" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=1050%2C928&#038;ssl=1" alt="four_seasons_shakers_4" width="1050" height="928" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?w=1050&amp;ssl=1 1050w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=300%2C265&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=1024%2C905&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=150%2C133&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=768%2C679&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=425%2C376&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=650%2C574&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_4.jpg?resize=600%2C530&amp;ssl=1 600w" sizes="(max-width: 1050px) 100vw, 1050px" data-recalc-dims="1" /></noscript><img data-attachment-id="44136" data-permalink="https://mossandfog.com/four_seasons_shakers_5/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?fit=1050%2C700&amp;ssl=1" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543529025&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="four_seasons_shakers_5" data-image-description data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-44136 jetpack-lazy-image" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=1050%2C700&#038;ssl=1" alt="four_seasons_shakers_5" width="1050" height="700" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?w=1050&amp;ssl=1 1050w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=425%2C283&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=650%2C433&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=1050%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44136" data-permalink="https://mossandfog.com/four_seasons_shakers_5/" data-orig-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?fit=1050%2C700&amp;ssl=1" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543529025&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="four_seasons_shakers_5" data-image-description="" data-medium-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-44136" src="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=1050%2C700&#038;ssl=1" alt="four_seasons_shakers_5" width="1050" height="700" srcset="https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?w=1050&amp;ssl=1 1050w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=425%2C283&amp;ssl=1 425w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=650%2C433&amp;ssl=1 650w, https://i1.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_5.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1050px) 100vw, 1050px" data-recalc-dims="1" /></noscript><img data-attachment-id="44137" data-permalink="https://mossandfog.com/four_seasons_shakers_6/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?fit=1050%2C700&amp;ssl=1" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543529026&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="four_seasons_shakers_6" data-image-description data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-44137 jetpack-lazy-image" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=1050%2C700&#038;ssl=1" alt="four_seasons_shakers_6" width="1050" height="700" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=425%2C283&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=650%2C433&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=1050%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44137" data-permalink="https://mossandfog.com/four_seasons_shakers_6/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?fit=1050%2C700&amp;ssl=1" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543529026&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="four_seasons_shakers_6" data-image-description="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-44137" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=1050%2C700&#038;ssl=1" alt="four_seasons_shakers_6" width="1050" height="700" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=425%2C283&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=650%2C433&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_6.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1050px) 100vw, 1050px" data-recalc-dims="1" /></noscript><img data-attachment-id="44138" data-permalink="https://mossandfog.com/four_seasons_shakers_7/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?fit=1050%2C699&amp;ssl=1" data-orig-size="1050,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543529025&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="four_seasons_shakers_7" data-image-description data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?fit=1024%2C682&amp;ssl=1" class="alignnone size-full wp-image-44138 jetpack-lazy-image" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=1050%2C699&#038;ssl=1" alt="four_seasons_shakers_7" width="1050" height="699" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?w=1050&amp;ssl=1 1050w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=600%2C399&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=1050%2C699&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44138" data-permalink="https://mossandfog.com/four_seasons_shakers_7/" data-orig-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?fit=1050%2C699&amp;ssl=1" data-orig-size="1050,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543529025&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="four_seasons_shakers_7" data-image-description="" data-medium-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?fit=1024%2C682&amp;ssl=1" class="alignnone size-full wp-image-44138" src="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=1050%2C699&#038;ssl=1" alt="four_seasons_shakers_7" width="1050" height="699" srcset="https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?w=1050&amp;ssl=1 1050w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_7.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 1050px) 100vw, 1050px" data-recalc-dims="1" /></noscript><img data-attachment-id="44139" data-permalink="https://mossandfog.com/four_seasons_shakers_8/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?fit=1050%2C699&amp;ssl=1" data-orig-size="1050,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543529025&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="four_seasons_shakers_8" data-image-description data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?fit=1024%2C682&amp;ssl=1" class="alignnone size-full wp-image-44139 jetpack-lazy-image" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=1050%2C699&#038;ssl=1" alt="four_seasons_shakers_8" width="1050" height="699" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=425%2C283&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=650%2C433&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=600%2C399&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=1050%2C699&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44139" data-permalink="https://mossandfog.com/four_seasons_shakers_8/" data-orig-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?fit=1050%2C699&amp;ssl=1" data-orig-size="1050,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543529025&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="four_seasons_shakers_8" data-image-description="" data-medium-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?fit=1024%2C682&amp;ssl=1" class="alignnone size-full wp-image-44139" src="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=1050%2C699&#038;ssl=1" alt="four_seasons_shakers_8" width="1050" height="699" srcset="https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=425%2C283&amp;ssl=1 425w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=650%2C433&amp;ssl=1 650w, https://i0.wp.com/mossandfog.com/wp-content/uploads/2020/05/four_seasons_shakers_8.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 1050px) 100vw, 1050px" data-recalc-dims="1" /></noscript></p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-4-5ec758c0db853">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5ec758c0db853',  {
						collapseEmpty: 'before',
						sectionId: '42961661',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-5-5ec758c0db872">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5-5ec758c0db872',  {
						collapseEmpty: 'before',
						sectionId: '42961664',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">SHARE MOSS AND FOG!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44140" class="share-facebook sd-button share-icon no-text" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44140" class="share-twitter sd-button share-icon no-text" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-44140" class="share-pinterest sd-button share-icon no-text" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44140" class="share-linkedin sd-button share-icon no-text" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mossandfog.com/spice-shakers-posing-as-fun-snow-globes/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4296166-44140-5ec758c0df30e' data-src='https://widgets.wp.com/likes/#blog_id=4296166&amp;post_id=44140&amp;origin=mossandfog.com&amp;obj_id=4296166-44140-5ec758c0df30e' data-name='like-post-frame-4296166-44140-5ec758c0df30e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://mossandfog.com/category/product-design-2/" rel="category tag">Product Design</a>, <a href="https://mossandfog.com/category/uncategorized/" rel="category tag">Uncategorized</a></div><div class="meta-column"><span>Tags</span><a href="https://mossandfog.com/tag/fun/" rel="tag">fun</a>, <a href="https://mossandfog.com/tag/snow-globe/" rel="tag">snow globe</a>, <a href="https://mossandfog.com/tag/spice-shakers/" rel="tag">spice shakers</a>, <a href="https://mossandfog.com/tag/whimsical/" rel="tag">whimsical</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://mossandfog.com/impressive-historical-photos-from-mount-st-helens-eruption-40-years-ago/" rel="prev">Impressive Historical Photos From Mount St. Helen&#8217;s Eruption, 40 Years Ago</a></div><span class="nav-date">May 20, 2020</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/spice-shakers-posing-as-fun-snow-globes/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&#038;postid=44140&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a33ad36b2da965e8646fdc339ff81b3fab3658d3#parent=https%3A%2F%2Fmossandfog.com%2Fspice-shakers-posing-as-fun-snow-globes%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

							<div class="category-drawer footer-drawer">
					<button class="button sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
					<div class="menu-footer-category-menu-container"><ul id="footer-category-menu" class="sort-list"><li id="menu-item-43889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43889"><a title="Moss and Fog on Facebook" href="https://www.facebook.com/MossandFog/">Moss and Fog // Facebook</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43890"><a title="Moss and Fog on Instagram" href="https://www.instagram.com/mossandfog/">Moss and Fog // Instagram</a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16612"><a href="https://mossandfog.com/category/artdesign/" data-object-id="20377">Art/Design</a></li>
<li id="menu-item-22268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22268"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li id="menu-item-16617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16617"><a href="https://mossandfog.com/category/photography/" data-object-id="436">Photography</a></li>
<li id="menu-item-16658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16658"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li id="menu-item-16659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16659"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
<li id="menu-item-22269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22269"><a href="https://mossandfog.com/category/surreal/" data-object-id="586209772">Surreal</a></li>
<li id="menu-item-41422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41422"><a href="https://mossandfog.com/category/animals-2/" data-object-id="817426">Animals</a></li>
<li id="menu-item-41423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41423"><a href="https://mossandfog.com/category/automotive/" data-object-id="2024">Automotive</a></li>
</ul></div>
					<div class="featured-posts-wrap clear">
						<div class="featured-posts clear">
							<div class="post-container clear"></div>
						</div>
					</div><!-- .featured-posts -->
				</div><!-- .category-drawer -->
			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
													<nav class="footer-navigation" role="navigation">
								<div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43889"><a title="Moss and Fog on Facebook" href="https://www.facebook.com/MossandFog/">Moss and Fog // Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43890"><a title="Moss and Fog on Instagram" href="https://www.instagram.com/mossandfog/">Moss and Fog // Instagram</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16612"><a href="https://mossandfog.com/category/artdesign/" data-object-id="20377">Art/Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22268"><a href="https://mossandfog.com/category/travel-2/" data-object-id="317585">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614"><a href="https://mossandfog.com/category/nature/" data-object-id="1099">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16617"><a href="https://mossandfog.com/category/photography/" data-object-id="436">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16658"><a href="https://mossandfog.com/category/architecture-2/" data-object-id="17995140">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16659"><a href="https://mossandfog.com/category/climate-change/" data-object-id="16897">Climate Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22269"><a href="https://mossandfog.com/category/surreal/" data-object-id="586209772">Surreal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41422"><a href="https://mossandfog.com/category/animals-2/" data-object-id="817426">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41423"><a href="https://mossandfog.com/category/automotive/" data-object-id="2024">Automotive</a></li>
</ul></div>							</nav><!-- .footer-navigation -->
						

						<div class="site-info">
							<a></a>
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-88397791-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mossandfog.com\/spice-shakers-posing-as-fun-snow-globes\/":44140};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/spice-shakers-posing-as-fun-snow-globes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://mossandfog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mossandfog.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bb7ded3e3a7e6c821b7ea005f4c95be","fragment_name":"wc_fragments_5bb7ded3e3a7e6c821b7ea005f4c95be","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/booklet.js?ver=1.0'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/navigation.js?ver=20160531'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://mossandfog.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mossandfog.com\/wp-admin\/admin-ajax.php","nonce":"7b1e1589ab","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mossandfog.com\/wp-login.php?redirect_to=https%3A%2F%2Fmossandfog.com%2Fspice-shakers-posing-as-fun-snow-globes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://mossandfog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202021#ver=202021' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&postid=44140&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a33ad36b2da965e8646fdc339ff81b3fab3658d3#parent=https%3A%2F%2Fmossandfog.com%2Fspice-shakers-posing-as-fun-snow-globes%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4296166&postid=44140&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a33ad36b2da965e8646fdc339ff81b3fab3658d3#parent=https%3A%2F%2Fmossandfog.com%2Fspice-shakers-posing-as-fun-snow-globes%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'4296166',post:'44140',tz:'-7',srv:'mossandfog.com'} ]);
	_stq.push([ 'clickTrackerInit', '4296166', '44140' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
